O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


[AJUDA] Wii - Problemas de conexão

Igor Morais

Ser evoluído
Mensagens
45
Reações
39
Pontos
18
Meu Wii até conecta na internet, mas nunca consigo jogar online (Wiimmfi). Entro no modo online do jogo e em questão de segundos aparece a seguinte mensagem: "You Have Been Disconnected from Other Players". Já testei com duas operadoras diferentes (NET E VIVO) e o problema persiste.

Alguém já passou por algo semelhante? Se sim, como o problema foi resolvido?
 


Kabaneri

Bam-bam-bam
Mensagens
3.299
Reações
2.292
Pontos
303
Meu Wii até conecta na internet, mas nunca consigo jogar online (Wiimmfi). Entro no modo online do jogo e em questão de segundos aparece a seguinte mensagem: "You Have Been Disconnected from Other Players". Já testei com duas operadoras diferentes (NET E VIVO) e o problema persiste.

Alguém já passou por algo semelhante? Se sim, como o problema foi resolvido?
Isso sempre aconteceu comigo no Wii (principalmente no Mario Kart) não tinha o que fazer mesmo a não ser ficar tentando, o que mais segurou a conexão, mas não deixou de dar o erro, foi configurar manualmente o endereço com ip fixo no Wii e roteador. Mas isso não queria dizer nada.
Na época tinha um pessoal q falava para comprar um adaptar usb×rj45 para deixar cabeado, mas nunca acho que valesse a pena.

Aqui nunca consegui usar o wiimmfi, já tentei de tudo e acabei desistindo.

Boa sorte.

Enviado de meu SM-J710MN usando o Tapatalk
 

Igor Morais

Ser evoluído
Mensagens
45
Reações
39
Pontos
18
Isso sempre aconteceu comigo no Wii (principalmente no Mario Kart) não tinha o que fazer mesmo a não ser ficar tentando, o que mais segurou a conexão, mas não deixou de dar o erro, foi configurar manualmente o endereço com ip fixo no Wii e roteador. Mas isso não queria dizer nada.
Na época tinha um pessoal q falava para comprar um adaptar usb×rj45 para deixar cabeado, mas nunca acho que valesse a pena.

Aqui nunca consegui usar o wiimmfi, já tentei de tudo e acabei desistindo.

Boa sorte.

Enviado de meu SM-J710MN usando o Tapatalk
Poxa, que péssima notícia. Vou tentar fazer essa configuração manual sem muita esperança.

Valeu!
 

kdcp

Novato
Mensagens
23
Reações
19
Pontos
13
Aqui sempre joguei sem problemas. As vezes acontece isso de ser desconectado, mas só as vezes. Fazia tempo q não jogava online, entrei ontem para testar se ainda funcionava direito, e joguei umas 5 partidas sem problema algum. Você aplicou o patch no jogo ou usa só a configuração do usbloader gx? As vezes pode ser isso, quem sabe. Aqui uso o jogo com o patch.
 

Igor Morais

Ser evoluído
Mensagens
45
Reações
39
Pontos
18
Aqui sempre joguei sem problemas. As vezes acontece isso de ser desconectado, mas só as vezes. Fazia tempo q não jogava online, entrei ontem para testar se ainda funcionava direito, e joguei umas 5 partidas sem problema algum. Você aplicou o patch no jogo ou usa só a configuração do usbloader gx? As vezes pode ser isso, quem sabe. Aqui uso o jogo com o patch.
Uso o jogo com o pactch. De qualquer forma, problema resolvido. Configurei manualmente a conexão e resolveu.

Obrigado a todos!
 
Topo