O que há de Novo?


[AJUDA] Wii - Problemas de conexão

Mensagens
20
Curtidas
8
Pontos
3
#1
Meu Wii até conecta na internet, mas nunca consigo jogar online (Wiimmfi). Entro no modo online do jogo e em questão de segundos aparece a seguinte mensagem: "You Have Been Disconnected from Other Players". Já testei com duas operadoras diferentes (NET E VIVO) e o problema persiste.

Alguém já passou por algo semelhante? Se sim, como o problema foi resolvido?
 


Kabaneri

Bam-bam-bam
Mensagens
2.976
Curtidas
2.042
Pontos
303
#2
Meu Wii até conecta na internet, mas nunca consigo jogar online (Wiimmfi). Entro no modo online do jogo e em questão de segundos aparece a seguinte mensagem: "You Have Been Disconnected from Other Players". Já testei com duas operadoras diferentes (NET E VIVO) e o problema persiste.

Alguém já passou por algo semelhante? Se sim, como o problema foi resolvido?
Isso sempre aconteceu comigo no Wii (principalmente no Mario Kart) não tinha o que fazer mesmo a não ser ficar tentando, o que mais segurou a conexão, mas não deixou de dar o erro, foi configurar manualmente o endereço com ip fixo no Wii e roteador. Mas isso não queria dizer nada.
Na época tinha um pessoal q falava para comprar um adaptar usb×rj45 para deixar cabeado, mas nunca acho que valesse a pena.

Aqui nunca consegui usar o wiimmfi, já tentei de tudo e acabei desistindo.

Boa sorte.

Enviado de meu SM-J710MN usando o Tapatalk
 
Mensagens
20
Curtidas
8
Pontos
3
#3
Isso sempre aconteceu comigo no Wii (principalmente no Mario Kart) não tinha o que fazer mesmo a não ser ficar tentando, o que mais segurou a conexão, mas não deixou de dar o erro, foi configurar manualmente o endereço com ip fixo no Wii e roteador. Mas isso não queria dizer nada.
Na época tinha um pessoal q falava para comprar um adaptar usb×rj45 para deixar cabeado, mas nunca acho que valesse a pena.

Aqui nunca consegui usar o wiimmfi, já tentei de tudo e acabei desistindo.

Boa sorte.

Enviado de meu SM-J710MN usando o Tapatalk
Poxa, que péssima notícia. Vou tentar fazer essa configuração manual sem muita esperança.

Valeu!
 
Mensagens
23
Curtidas
19
Pontos
13
#4
Aqui sempre joguei sem problemas. As vezes acontece isso de ser desconectado, mas só as vezes. Fazia tempo q não jogava online, entrei ontem para testar se ainda funcionava direito, e joguei umas 5 partidas sem problema algum. Você aplicou o patch no jogo ou usa só a configuração do usbloader gx? As vezes pode ser isso, quem sabe. Aqui uso o jogo com o patch.
 
Mensagens
20
Curtidas
8
Pontos
3
#5
Aqui sempre joguei sem problemas. As vezes acontece isso de ser desconectado, mas só as vezes. Fazia tempo q não jogava online, entrei ontem para testar se ainda funcionava direito, e joguei umas 5 partidas sem problema algum. Você aplicou o patch no jogo ou usa só a configuração do usbloader gx? As vezes pode ser isso, quem sabe. Aqui uso o jogo com o patch.
Uso o jogo com o pactch. De qualquer forma, problema resolvido. Configurei manualmente a conexão e resolveu.

Obrigado a todos!
 


Topo