O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


Grande atualização de Carnaval 2019 - Novidades e outras atualizações pendentes



brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Selecionador de Estilo

Usar estilo padrão
Escuro

Se eu clicar no padrão, continua escuro, não volta pro tema claro.
Algum problema no cache porque o tema Padrão não está disponível mais. Agora as únicas opções são Original e Escuro. Mostra uma foto do seu menu por favor.
 

da19x

Bam-bam-bam
Mensagens
1.617
Reações
3.706
Pontos
303
Bruno, uma sugestão sobre a pré-visualização de links. Não haveria a possibilidade de diferenciar um pouco o layout do restante dos elementos da página? Em vários momentos esses links se confundem com as propagandas que aparecem por aqui.

Obs. Particularmente, prefiro o link sem a pré-visualização.

Outra coisa, estou tendo um problema recorrente com os cookies, impedindo que eu acesse o fórum se eu não limpá-los (imagem anexa). Não ocorre todos os dias, mas a cada uma semana aproximadamente. Uso o Firefox, tanto mobile quanto desktop. Será que tem algo relacionado ao fato de eu estar com o 2FA ativo? Nunca vi ninguém reclamando disso aqui.
 


brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Bruno, uma sugestão sobre a pré-visualização de links. Não haveria a possibilidade de diferenciar um pouco o layout do restante dos elementos da página? Em vários momentos esses links se confundem com as propagandas que aparecem por aqui.

Obs. Particularmente, prefiro o link sem a pré-visualização.

Outra coisa, estou tendo um problema recorrente com os cookies, impedindo que eu acesse o fórum se eu não limpá-los (imagem anexa). Não ocorre todos os dias, mas a cada uma semana aproximadamente. Uso o Firefox, tanto mobile quanto desktop. Será que tem algo relacionado ao fato de eu estar com o 2FA ativo? Nunca vi ninguém reclamando disso aqui.
Vou ver o que é possível personalizar no preview de links. Sobre o problema dos cookies, estou tentando resolver um problema de cache que pode estar relacionado, mas isso vem de antes da atualização de sexta-feira, certo? Aí realmente não houve relatos até então. Avisarei aqui quando solucionar o problema do cache e vc pode me cobrar se o erro persistir.
 

da19x

Bam-bam-bam
Mensagens
1.617
Reações
3.706
Pontos
303
Vou ver o que é possível personalizar no preview de links. Sobre o problema dos cookies, estou tentando resolver um problema de cache que pode estar relacionado, mas isso vem de antes da atualização de sexta-feira, certo? Aí realmente não houve relatos até então. Avisarei aqui quando solucionar o problema do cache e vc pode me cobrar se o erro persistir.
Esse problema com os cookies vem de antes sim, mas só começou a acontecer depois da atualização anterior.
 

VanHalenBR

Bam-bam-bam
VIP
Mensagens
7.178
Reações
6.601
Pontos
444
Sobre o problema de cookies, eu acho que muitos sites requerem cookies para mostrar o conteúdo (como o preview), como a maioria dos navegadores por padrão bloqueio cookies de terceiros, o site em quetão não é capaz de mostrar o conteudo, eu acho que se voce for nos ajustes do servidor e aceitar cookies de terceiros isso não é um problema

Não é o ideal, mas acho difícil o outer ter algum controle sobre isso... a não ser que tenha um modo de se criar um preview no server side, assim como as redes sociais fazem hoje em dia... pois me parece que atualmente o preview é feito usando iframe e causa o problema que citei acima (será que existe um plugin assim)?
 

VanHalenBR

Bam-bam-bam
VIP
Mensagens
7.178
Reações
6.601
Pontos
444
Cebolão, estava vendo um plugin de preview para sugerir.... mas ai me deparei com um bem interessante que talvez você queira olhar que é para juntar e unificar tópicos "duplicados"

https://xenforo.com/community/resources/th-auto-merge-double-posts.6028/

É interessante pois as vezes se "fecha" um pra focar em outro e parte da discussão do fechado se perde, é uma sugestão apenas, mas parece interessante.
 

PocketCrocodile

Ei mãe, 500 pontos!
Mensagens
16.392
Reações
25.535
Pontos
553
Tem um negocio que rola aqui desde que mudou a interface da outra vez que eu sempre esquecia de comentar e agora lembrei
Quando vc apaga sua mensagem inteira, a formatação reseta. Eu uso sempre itálico, mas quando eu apago a mensagem que estava escrevendo, o botão do itálico desativa e o texto fica normal de novo, ai eu tenho que reativar o itálico toda vez

No antigo isso não acontecia, quando vc ativava o italico ficava até publicar a postagem
Tem como arrumar isso ou não?
 

AriltonJA

O Arauto da Luz
VIP
Mensagens
2.108
Reações
2.221
Pontos
304
Cebolão, estava vendo um plugin de preview para sugerir.... mas ai me deparei com um bem interessante que talvez você queira olhar que é para juntar e unificar tópicos "duplicados"

https://xenforo.com/community/resources/th-auto-merge-double-posts.6028/

É interessante pois as vezes se "fecha" um pra focar em outro e parte da discussão do fechado se perde, é uma sugestão apenas, mas parece interessante.
Esse plugin faz o merge de posts e não tópicos, pelo que entendi. Mas não deixa de ser interessante.
 

AriltonJA

O Arauto da Luz
VIP
Mensagens
2.108
Reações
2.221
Pontos
304
Algum problema no cache porque o tema Padrão não está disponível mais. Agora as únicas opções são Original e Escuro. Mostra uma foto do seu menu por favor.
Bruno, aqui o tema padrão continua ativo. Tem o "Usar estilo padrão" logo acima e em baixo tem "Original" e "Escuro". Estou acessando o forum de um computador que nunca tinha usado antes então não é o cache mesmo.
 

*Splash*

Ei mãe, 500 pontos!
Mensagens
17.398
Reações
35.874
Pontos
664
Redirecionamento incorreto vem ocorrendo seguido aqui também.
Links pra postagens do Facebook estão ilegíveis pra mim no tema escuro, fica tudo escuro, texto, fundo, bordas.
 

Landstalker

Ei mãe, 500 pontos!
Mensagens
14.125
Reações
26.380
Pontos
584
Essa renderização do banner do R7 tá me deixando louco. Essa joça renderiza depois da página tá concluída, resultado, você vê que recebeu algum alerta e na hora de clicar acaba clicando em outro lugar.
 

Kise Ryota

Exploiter Lixoso
VIP
Mensagens
41.624
Reações
56.395
Pontos
909
Não que faça muita diferença, mas eu tava dando uma lida num tópico bem antigo e notei que ele não mostra quem curtiu os posts (todos estão zerados). Por um lado os usuários mantiveram suas contagens de curtidas (agora reações), mas os tópicos em si perderam essa informação. E não precisa ser tópico muito antigo (como o que eu estava lendo), acho que todos os tópicos antes da atualização perderam todo o tracking de curtidas.

Fica aí a info a título de curiosidade.
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Cebolão, estava vendo um plugin de preview para sugerir.... mas ai me deparei com um bem interessante que talvez você queira olhar que é para juntar e unificar tópicos "duplicados"

https://xenforo.com/community/resources/th-auto-merge-double-posts.6028/

É interessante pois as vezes se "fecha" um pra focar em outro e parte da discussão do fechado se perde, é uma sugestão apenas, mas parece interessante.
Acho que isso é pra posts duplicados, como quando alguém posta algo e em seguida posta de novo no mesmo tópico. A descrição é pouco clara. Mas penso mil vezes antes de usar algum plugin porque eventualmente eles podem causar bugs no fórum. Penso em usar somente o que for essencial agora.
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Bruno, aqui o tema padrão continua ativo. Tem o "Usar estilo padrão" logo acima e em baixo tem "Original" e "Escuro". Estou acessando o forum de um computador que nunca tinha usado antes então não é o cache mesmo.
Acho que aquela opção é nativa do fórum e direciona para o estilo "default". Neste caso a frase usa o nome Padrão que era o título do tema antigo, mas ao selecionar veja que ele ativa o Original mesmo.
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Redirecionamento incorreto vem ocorrendo seguido aqui também.
Links pra postagens do Facebook estão ilegíveis pra mim no tema escuro, fica tudo escuro, texto, fundo, bordas.
Me mostra o post do Facebook de novo por gentileza.
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Não que faça muita diferença, mas eu tava dando uma lida num tópico bem antigo e notei que ele não mostra quem curtiu os posts (todos estão zerados). Por um lado os usuários mantiveram suas contagens de curtidas (agora reações), mas os tópicos em si perderam essa informação. E não precisa ser tópico muito antigo (como o que eu estava lendo), acho que todos os tópicos antes da atualização perderam todo o tracking de curtidas.

Fica aí a info a título de curiosidade.
A atualização converteu os 16 milhões de posts pro novo padrão, mas pode ser que não tenha funcionado pra todos. Vou resistir à ideia de mexer no banco novamente por causa disso. Seria um downtime considerável e pode dar problema...
 

Kise Ryota

Exploiter Lixoso
VIP
Mensagens
41.624
Reações
56.395
Pontos
909
A atualização converteu os 16 milhões de posts pro novo padrão, mas pode ser que não tenha funcionado pra todos. Vou resistir à ideia de mexer no banco novamente por causa disso. Seria um downtime considerável e pode dar problema...
Por favor, não me faça ter que trabalhar por mais um dia.
 

Kise Ryota

Exploiter Lixoso
VIP
Mensagens
41.624
Reações
56.395
Pontos
909
Aproveitando @brunoos
Será que não tem como tirar esse menu na parte de baixo não?

No celular eu só uso o fórum pelo browser, e essa barra acaba sendo redundante já que a barra superior tem quase tudo (menos criar tópico), e quando eu tô escrevendo essa barra inferior acaba entrando na frente direto, sem contar o espaço que ela ocupa desnecessariamente.

Pensa aí com carinho :kvergonha
 
Ultima Edição:

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Aproveitando @brunoos
Será que não tem como tirar esse menu na parte de baixo não?



No celular eu só uso o fórum pelo browser, e essa barra acaba sendo redundante já que a barra superior tem quase tudo (menos criar tópico), e quando eu tô escrevendo essa barra inferior acaba entrando na frente direto, sem contar o espaço que ela ocupa desnecessariamente.

Pensa aí com carinho :kvergonha
Você pode remover essa barra pelo menu de personalização (o mesmo onde seleciona os fundos). Atualmente só está funcionando qdo você está logado, mas pretendo resolver isso.
 

albanibr

Ei mãe, 500 pontos!
VIP
Mensagens
11.583
Reações
21.754
Pontos
599
Desde que atualizou, o fórum não tem funcionado no tetatalk...

Tem previsão de voltar?
 

*Splash*

Ei mãe, 500 pontos!
Mensagens
17.398
Reações
35.874
Pontos
664
Me mostra o post do Facebook de novo por gentileza.
Link exemplo:



Abaixo no spoiler um print de como está aparecendo pra mim, para ler tenho que selecionar o texto.
Ah e não são todos os posts do facebook que aparecem assim, posts de apenas texto por exemplo, estão normais.

 

ktulu

Bam-bam-bam
VIP
Mensagens
7.898
Reações
18.330
Pontos
419
@brunoos

Na parte da tradução, os tópicos fixos estão como “Sticky threads”, já os tópicos normais estão como “Regular threads”. E a etiqueta de tópico novo está como “New”.

Ao entrar na função de Filtros, um dos itens do campo “Ordenar por:” está como “First message reaction score”.

Quando entra naqueles “...” para escolher para qual página ir, está escrito “Go to page”.
 
Ultima Edição:

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Link exemplo:



Abaixo no spoiler um print de como está aparecendo pra mim, para ler tenho que selecionar o texto.
Ah e não são todos os posts do facebook que aparecem assim, posts de apenas texto por exemplo, estão normais.

Investigando.

@brunoos

Na parte da tradução, os tópicos fixos estão como “Sticky threads”, já os tópicos normais estão como “Regular threads”. E a etiqueta de tópico novo está como “New”.

Ao entrar na função de Filtros, um dos itens do campo “Ordenar por:” está como “First message reaction score”.

Quando entra naqueles “...” para escolher para qual página ir, está escrito “Go to page”.
Corrigido.
 

Acir M

One-Above-All
VIP
Mensagens
7.657
Reações
12.721
Pontos
364
Cebola!

Meus alertas continuam bugados no firefox!

Aparece o numero lá que tem alerta, mas quando passa o mouse não aparece (a janelinha até abre mas não aparecem os alertas). E nem entrando nos alertas eles aparecem.
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
992
Reações
2.038
Pontos
251
Cebola!

Meus alertas continuam bugados no firefox!

Aparece o numero lá que tem alerta, mas quando passa o mouse não aparece (a janelinha até abre mas não aparecem os alertas). E nem entrando nos alertas eles aparecem.
Só no Firefox? Já apagou o cache?
 
Topo