O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


Grande atualização de Carnaval 2019 - Novidades e outras atualizações pendentes

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
974
Reações
1.934
Pontos
151
Tem outro user com o mesmo problema Bruno!

Muito estranho isso, quando ativei o push ele até voltou a funcionar por algumas horas. Depois não funcionou mais.
Bom, você pode me ajudar com isso usando o Chrome ou outro navegador por um dia pra termos certeza que o problema só ocorre com o FF. Já eliminaria algumas suspeitas. Isso pode ser um monte de coisa, incluindo conflito com algum plugin do seu navegador (adblock?)
 


od.M.I.B.bo

Bam-bam-bam
Mensagens
3.335
Reações
5.972
Pontos
314
Bruno, fui fazer uma postagem agora em um tópico e reparei uma coisa.

Quando usamos a tag ispoiler, se conter emotes dentro da TAG, os emotes aparecem mesmo assim.

Exemplos:

Testando 1, 2, 3, :coolface

Batatinha quando nasce espalha rama pelo chão :lolwtf

Não sei se é a intenção oficial do recurso. Se é, foi mal.
 

charles_logan22

Bam-bam-bam
Mensagens
4.248
Reações
7.298
Pontos
303
Bom, você pode me ajudar com isso usando o Chrome ou outro navegador por um dia pra termos certeza que o problema só ocorre com o FF. Já eliminaria algumas suspeitas. Isso pode ser um monte de coisa, incluindo conflito com algum plugin do seu navegador (adblock?)
Você falou um nome proibido no fórum. Merece punição xD.

Mas não uso nada proibido no meu firefoca não. Antes desses ajustes funcionava de boa, depois ficou assim :(
 

Acir M

One-Above-All
VIP
Mensagens
7.240
Reações
11.598
Pontos
364
Bom, você pode me ajudar com isso usando o Chrome ou outro navegador por um dia pra termos certeza que o problema só ocorre com o FF. Já eliminaria algumas suspeitas. Isso pode ser um monte de coisa, incluindo conflito com algum plugin do seu navegador (adblock?)
:kvergonha:viraolho:kops:kgay

Desabilitei e funcionou! kkkk

Vamos ver se não vai bugar novamente igual quando eu ativei o push!

Muito obrigado Bruno!






PS: Só não estou me sentindo mal agora pois sou doador (ui!)
 


renderfox

Bam-bam-bam
Mensagens
8.173
Reações
4.631
Pontos
399
Bom a respeito das notificações push. Testei algumas coisas.


Windows 10 X64

Opera Portable = Funcionou sem problemas. Bastou habilitar.

Firefox 56 x86/x64
Perfil diário = Não funciona - Fica a mensagem "Checking device capabilities..."
Perfil diário com extensões desabilitadas = Não funciona - Fica a mensagem "Checking device capabilities..."
Com um novo perfil = Funcionou normalmente

Firefox 65 x86/x64
Perfil diário = Não funciona - Fica a mensagem "Checking device capabilities..."
Perfil diário com extensões desabilitadas = Não funciona - Fica a mensagem "Checking device capabilities..."
Com um novo perfil = Funcionou normalmente

:kjoinha

|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|-|

Fiz o seguinte:
Abri o FF.
Na barra de endereço: about:config
dom.webnotifications.enabled
Estava em false, mudei para true, era o padrão.
Reiniciei o FF e as notificações push funcionaram normalmente no meu perfil diário com minhas extensões usuais.

:kjoinha
 
Ultima Edição:

BlueWingedTiger

ROAR!
VIP
Mensagens
13.072
Reações
35.957
Pontos
554
É possível, mas teria que redesenhar os kongs pra ficar mais certinho. Não é prioridade pra agora.


Não sei que página é essa. Mostre as frases por favor, assim posso localizar mais fácil.
espero que consiga, ficaria muito legal com os emotikongs!
 

Aigaion

Ei mãe, 500 pontos!
VIP
Mensagens
17.955
Reações
14.843
Pontos
619
Acontece quando o usuário É UM AGONIADO DE UMA FIGA e não deixa a página carregar antes de fazer as coisas
Tem esse (que também acontece se você desativar o javascript) e tem outro para os agoniados: cliquem no sino de notificações e em Exibir Todas... antes da página terminar de carregar e haverá um alerta de erro de conexão.

É complicado ser agoniado em conexão 3G. :ksafado
 
Ultima Edição:

Aigaion

Ei mãe, 500 pontos!
VIP
Mensagens
17.955
Reações
14.843
Pontos
619
@brunoos passando para pedir uma mudança no layout mobile.

Mesmo com meu telefone 18:9, está difícil editar textos porque tem um layer fixo em cima (notificações, mensagens, etc) e outro embaixo (fóruns, criar tópico, etc).

Está muito chato colocar negrito, imagens, etc porque tem que ficar movendo a caixa de edição e lutando contra o teclado virtual.

Sugiro retirar o layer de baixo ou minimizá-lo.

Esse layer nem precisa existir na verdade.

Um layer inferior com o seletor de páginas seria muito mais útil na visualização mobile pois o layout não tem o seletor no início do tópico (coisa que ainda tem no layout de desktop).

Quando possível, arrume esses inconvenientes, por favor. :kpaixao









 
Ultima Edição:

Aigaion

Ei mãe, 500 pontos!
VIP
Mensagens
17.955
Reações
14.843
Pontos
619
Sem contar que eu estava colocando as imagens e cliquei no Pesquisar porque o layer inferior demora aparecer. :kzangado
 

brunoos

Chief Executive Officer
Membro STAFF
Mensagens
974
Reações
1.934
Pontos
151
@Aigaion você pode desativar o menu mobile nas opções de layout (a chavinha). Se não sumir na primeira vez, liga e desliga que vai.
 

Blakkheim

Ei mãe, 500 pontos!
Mensagens
16.303
Reações
12.303
Pontos
659
@Aigaion você pode desativar o menu mobile nas opções de layout (a chavinha). Se não sumir na primeira vez, liga e desliga que vai.
Essa opção não está disponível no tema escuro. Pelo menos pra mim só aparece quando escolho o tema branco.
Tem que pagar por ela?
 
Topo