O que há de Novo?


[JB 5.05 SAIU!!!1!] Jailbreak PS4

HarambeIsNotDead

Habitué da casa
Mensagens
498
Curtidas
379
Pontos
88
Se responder essss perguntas, vai ter que assumir a secretaria do tópico (Olá pois não).

As vezes parece que jogam as perguntas na maldade mesmo, só pra dizer que entrou no tópico ou pra fazer alguém responder.

E pior é que tem uns usando assinatura que ocupa a tela do pc toda. Daí ele pergunta com uma linha, você responde com outra e ele agradece com mais uma. É uma página inteira de lixo.
 


Mensagens
13.252
Curtidas
6.346
Pontos
434
PS4 Firmware 5.53 has been released
BY WOLOLO · APRIL 13, 2018
A few hours ago, Sony started pushing PS4 Firmware 5.53.

As always with minor updates, details on what the update actually does are very sparse. Most mainstream media just quote the official changelog which is the usual “This system software update improves system performance”, although some say the update could be related to the upcoming God Of War release. The game is getting great reviews and it is possible Sony want it to perform as best as possible on launch day.

Does PS4 Firmware 5.53 patch the 5.05/5.50 Webkit exploit?
A few hackers have pointed out that firmware 5.53 does ship with an updated version of Webkit (see here). Zer0xFF states the 5.05/5.50 Webkit exploit is still present in firmware 5.53, however other people have tested the exploit and it doesn’t seem to work “as is” on firmware 5.53.

PS4 5.53 and Data/Privacy
Firmware 5.53 is now giving you more options to choose how much data you want them to collect from your console. This includes data about online services (which cannot be deactivated), and navigation data (how you use the console. That part can be turned off). In general, my personal recommendation would be to share as little data as possible, independently of your use case.

If you choose to update (which we don’t recommend if you expect to hack your console one day), head over to the settings to reduce the amount of data you share.



Source: PS4 FW Bot

WebKit
https://doc.dl.playstation.net/doc/ps4-oss/webkit.html
Webkit is open source software with portions licensed under BSD licenses and portions licensed under the GNU Library General Public License Version 2.0 or the GNU Lesser General Public License Version 2.1 (“LGPL”). In compliance with the LGPL, the source code of the software is made available to you from here:

For PlayStation®4 system software version 1.76 or below
For PlayStation®4 system software version 2.00 - 2.04
For PlayStation®4 system software version 2.50 - 2.57
For PlayStation®4 system software version 3.00 - 3.15
For PlayStation®4 system software version 3.50
For PlayStation®4 system software version 3.55
For PlayStation®4 system software version 4.00 - 4.07
For PlayStation®4 system software version 4.50 - 4.74
For PlayStation®4 system software version 5.00
For PlayStation®4 system software version 5.03
For PlayStation®4 system software version 5.05
For PlayStation®4 system software version 5.50
For PlayStation®4 system software version 5.53
 

Léo Stanbuck

Ei mãe, 500 pontos!
Mensagens
29.221
Curtidas
24.567
Pontos
659
Eu estava vendo e estou muito interessado no destrave, mas gostaria de saber: existe risco de dar merda durante o destrave e eu perder o console?

Devo pegar um PS4 esse ano e ainda estou na dúvida de destravar ou seguir travado mesmo. Se tiver riscos eu continuo travado, se não eu destravaria sem dó!
 
Mensagens
13.252
Curtidas
6.346
Pontos
434
Eu estava vendo e estou muito interessado no destrave, mas gostaria de saber: existe risco de dar merda durante o destrave e eu perder o console?

Devo pegar um PS4 esse ano e ainda estou na dúvida de destravar ou seguir travado mesmo. Se tiver riscos eu continuo travado, se não eu destravaria sem dó!
Não tem risco se vc levar em consideração q é em cima do Firmware oficial, os riscos seriam os mesmos de usar jogos legítimos. Sobre banimento é dificil informar pois nao acessamos a PSN.
O destrave é temporário desligou acabou, qdu ligar tem q desbloquear novamente.
 


Mensagens
1
Curtidas
0
Pontos
1
Chat oficial do tópico:
(clique na imagem abaixo)





Firmware em verde = É possível fazer Jailbreak
Firmwares em cinza = Não é possível até o momento

FAQ (atualizado 06/04/2018)
Qualquer modelo que esteja com o firmware 4.55 ou anterior instalado, não importa se é o FAT, SLIM ou PRO.
Não é possível fazer downgrade, se seu PS4 está numa versão de firmware mais nova então você deve aguardar o lançamento de um novo kernel exploit
É possível no firmware 4.55
Jogos que exigem firmware maior que esse não funcionam.
Quando um kernel exploit for lançado ou vazado, quando isso acontecerá ninguém sabe. Fique o máximo tempo que puder no seu firmware atual e não atualize, existe kernel exploit privado até o firmware 5.05
Não é possível, para fazer isso você precisa estar com a firmware mais recente instalada e com isso você não poderá fazer o Jailbreak
O Jailbreak não é um CFW pois ele não é persistente/definitivo, assim que você reiniciar ou desligar o PS4 ela volta ao seu funcionamento normal sem Jailbreak.

Tutorial Jailbreak FW 4.55:
http://forum.outerspace.com.br/index.php?threads/jb-4-55-lançado-jailbreak-ps4.467564/page-42#post-15686923

Mini tutorial de como fazer dump dos jogos:
http://forum.outerspace.com.br/index.php?threads/jb-4-55-lançado-jailbreak-ps4.467564/page-45#post-15692856

Tutorial de como instalar jogos no HD externo:
http://forum.outerspace.com.br/index.php?threads/jb-4-55-lançado-jailbreak-ps4.467564/page-47#post-15703115
boa noite. gostoria de uma informacao. fiquei sabendo desse desbloqueio do ps4 hoje, so que o meu ps4 ta com a ultima atualizacao (5,53). tem como fazer um downgrade? desde ja agradeco quem puder esclarecer esta duvida
 

Bahax

Bam-bam-bam
Mensagens
3.525
Curtidas
11.145
Pontos
314
Porra, larva, você quotou a porra do FAQ mas foi incapaz de ler? Ta de sakanaj.
Cara, brasileiro é a raça mais preguiçosa do mundo. O simples ato de ler pra alguns (mesmo com a resposta na cara), é coisa de alienígena. Quer tudo de mão beijada com esforço ZERO. :brbr

Parece que isso é apenas na versão 1.0 do jogo. No patch day one exige de mínimo o FW 5.50. Que era bem previsível até.
Mas creio eu que deve dar pra jogar tranquilo, mesmo na 1.0. Só falta o tão sonhado kexploit 5.05.



 
Ultima Edição:

hittokiri

Ser evoluído
Mensagens
147
Curtidas
23
Pontos
39
ansioso pelo 5.05, cansado de jogar os mesmos jogos aki kkkkk, todos meus jogos sao digitais, ai nao da pra baxar sem atualizar. Bom bora esperar :D
 

OswaldXB

Bam-bam-bam
Mensagens
4.765
Curtidas
1.913
Pontos
224
ansioso pelo 5.05, cansado de jogar os mesmos jogos aki kkkkk, todos meus jogos sao digitais, ai nao da pra baxar sem atualizar. Bom bora esperar :D
Eu acho que se for pra sair o 5.05 devem soltar o 5.50 por causa de GOW, pelo menos eu acho, mas o 5.05 iria adicionar bastante jogos na coleção.
 

Bahax

Bam-bam-bam
Mensagens
3.525
Curtidas
11.145
Pontos
314
Eu acho que se for pra sair o 5.05 devem soltar o 5.50 por causa de GOW, pelo menos eu acho, mas o 5.05 iria adicionar bastante jogos na coleção.
O 5.50 não tem nem kexploit privado ainda. Se sair algo pra ele, chuto só lá pro final do ano, isso já sendo bem otimista. Lembrando que o GOW deve rodar no 5.05. (a versão 1.0)

Eu mesmo vou manter o meu no 5.05 por um bom tempo. Não tenho pressa nenhuma, backlog no PC tá gigantesco.

Enviado de meu SM-T320 usando Tapatalk
 
Ultima Edição:
Mensagens
6.274
Curtidas
7.436
Pontos
353
agora que vi aquele preço de 199 do gow na psn, e com aquele cupom desconto de 20% fica 159

acho que vou acabar pegando ele, fiquei sem atualizar o ps4 (fiquei na 5.01) e sem jogar nada desde novembro, tadinho do bichinho rsrs
 

OswaldXB

Bam-bam-bam
Mensagens
4.765
Curtidas
1.913
Pontos
224
agora que vi aquele preço de 199 do gow na psn, e com aquele cupom desconto de 20% fica 159

acho que vou acabar pegando ele, fiquei sem atualizar o ps4 (fiquei na 5.01) e sem jogar nada desde novembro, tadinho do bichinho rsrs
Ei fiquei um bom tempo na 5.01 também, acabei não aguentando, tava doido pra jogar as expansões de Nioh e Bloodborne, atualizei, qualquer coisa se sair, eu vendo o meu e compro outro.
 

cowboype

Bam-bam-bam
Mensagens
2.284
Curtidas
922
Pontos
209
Só pra lembrar que todo jogo day one exige atualização pra rodar a campanha. O mesmo aconteceu com o WW2. Portanto, quem pegar as primeiras versões de GoW certamente será necessário atualizar pra 5.50. Ainda mais para um jogo exclusivo, altamente aguardado, com o kexploit 5.05 existente [mesmo que privado], etc, etc, etc.:kjoinha
 

Léo Stanbuck

Ei mãe, 500 pontos!
Mensagens
29.221
Curtidas
24.567
Pontos
659
Pessoal, como está o desbloqueio do PS4? Roda jogos tranquilamente? Algum problema com deixar o videogame inútil?

Devo pegar um PS4 no segundo semestre e quero saber como está o destrave para saber se vale a pena ou não investir nele.
 

Andre Davila

Ser evoluído
Mensagens
272
Curtidas
42
Pontos
48
Pessoal, como está o desbloqueio do PS4? Roda jogos tranquilamente? Algum problema com deixar o videogame inútil?

Devo pegar um PS4 no segundo semestre e quero saber como está o destrave para saber se vale a pena ou não investir nele.
Resumão: Ate a 4.55 o FW so diversao.. Maior que isso ate a 5.05 tem o webkit e o kexploit, porem privado entre os Dev.. Maior que isso que é a 5.50 pra cima.. So tem o webkit sem kexploit e sem previsao, isso foi falado pelos Dev. Entao pessoal esta na maior Hype com o lançamento de GoW na esperança de sair algo ate a 5.05..

Entao se for adquirir algo, foque em menor que 4.55 ou igual.. Maior que isso, so esperando.

Resumão retifiquem se estiver errado pessoal.

Abraço, espero ter ajudado..

Enviado de meu LG-M250 usando Tapatalk
 

Léo Stanbuck

Ei mãe, 500 pontos!
Mensagens
29.221
Curtidas
24.567
Pontos
659
Resumão: Ate a 4.55 o FW so diversao.. Maior que isso ate a 5.05 tem o webkit e o kexploit, porem privado entre os Dev.. Maior que isso que é a 5.50 pra cima.. So tem o webkit sem kexploit e sem previsao, isso foi falado pelos Dev. Entao pessoal esta na maior Hype com o lançamento de GoW na esperança de sair algo ate a 5.05..

Entao se for adquirir algo, foque em menor que 4.55 ou igual.. Maior que isso, so esperando.

Resumão retifiquem se estiver errado pessoal.

Abraço, espero ter ajudado..

Enviado de meu LG-M250 usando Tapatalk
E roda jogo baixado de boa? É muito complicado de fazer funcionar ou é só colocar num HD externo e rodar no videogame?
 

Andre Davila

Ser evoluído
Mensagens
272
Curtidas
42
Pontos
48
E roda jogo baixado de boa? É muito complicado de fazer funcionar ou é só colocar num HD externo e rodar no videogame?
Tem que executar os tutorias da primeira pagina e etc. Pelo que eu entendi (não tirei proveito disso ainda, pois estou na 5.05) coloca no HD externo depois de ter feito o HEN e etc.. Instala no HD interno e é so jogar. Lembrando os PKG devem estar dumpados pela galera, não pode ser o oficial, tem grupo no Telegram onde pessoal manda alguns link dos jogos dumpados e em BR e outros voce encontra na PSHAX.

Enviado de meu LG-M250 usando Tapatalk
 
Mensagens
6.274
Curtidas
7.436
Pontos
353
Só pra lembrar que todo jogo day one exige atualização pra rodar a campanha. O mesmo aconteceu com o WW2. Portanto, quem pegar as primeiras versões de GoW certamente será necessário atualizar pra 5.50. Ainda mais para um jogo exclusivo, altamente aguardado, com o kexploit 5.05 existente [mesmo que privado], etc, etc, etc.:kjoinha
So confirmando, é a versão 1.03 de 5,874GB patch day one
 

BrunoSanSar

Habitué da casa
Mensagens
230
Curtidas
125
Pontos
78
Mensagens
2.510
Curtidas
2.024
Pontos
299
So confirmando, é a versão 1.03 de 5,874GB patch day one
Já tem a versão 1.10 de 661mb
Só pra lembrar que todo jogo day one exige atualização pra rodar a campanha. O mesmo aconteceu com o WW2. Portanto, quem pegar as primeiras versões de GoW certamente será necessário atualizar pra 5.50. Ainda mais para um jogo exclusivo, altamente aguardado, com o kexploit 5.05 existente [mesmo que privado], etc, etc, etc.:kjoinha
O FarCry5 não atualizei e rodou normal aqui, hoje a noite eu testo o God of War e vejo se pede alguma atualização do jogo ou do FW ( estou na 5.05 )
 

cowboype

Bam-bam-bam
Mensagens
2.284
Curtidas
922
Pontos
209
Já tem a versão 1.10 de 661mb

O FarCry5 não atualizei e rodou normal aqui, hoje a noite eu testo o God of War e vejo se pede alguma atualização do jogo ou do FW ( estou na 5.05 )
Lembrando que atualização day one é só para quem comprou o disco do jogo. Se comprou na psn já vem sem esta obrigatoriedade pq pra baixar vc automaticamente tem que estar na 5.50:kjoinha
 


Topo