O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


[TOPICO OFICIAL] AMD Ryzen

Falkner

Bam-bam-bam
Mensagens
2.219
Reações
2.659
Pontos
303
Recebi o monitor, o bicho esta novinho, nenhum risco ou problema exatamente como o vendedor disse.
Consta que ele comprou em fevereiro deste ano na caixa, pouco tempo de uso.
O cara enviou com o cabo display port e usb, mas me esquece do cabo de energia :facepalm
Sorte que é cabo padrão e eu tenho outro cabo aqui.
Já testei com o G sync ligado no Nier que tem um tearing bem acentuado e zero tearing, coloquei lado a lado os monitores e dá pra ver a diferença na velocidade de câmera.
E no Resident 2 Remake uma mera luz fica piscando com traços horizontais como se fosse tearing ou problema na atualização de tela, já no novo, zero problemas referente a isso.
Bem feliz com a compra, agora vou baixar um ICC profile do Rtings para configurar a imagem do monitor, o cara deixou meio estranho as configurações.
po que massa heim, belo achado esse monitor
no começo a gente estranha tudo, aí depois de umas semanas acerta as configurações.

o esquema do gsync é ligar o freesync no monitor, depois ativar no driver da nvidia, tela cheia e usar configurações de modelo. Daí deixa ligado a sincronização vertical no gerenciamento de configurações 3d.
e é necessário ligar no display port, mas creio que vc já deve ter feito tudo isso, hehe.
 


Timpas

Ei mãe, 500 pontos!
Mensagens
16.761
Reações
16.865
Pontos
604
po que massa heim, belo achado esse monitor
no começo a gente estranha tudo, aí depois de umas semanas acerta as configurações.

o esquema do gsync é ligar o freesync no monitor, depois ativar no driver da nvidia, tela cheia e usar configurações de modelo. Daí deixa ligado a sincronização vertical no gerenciamento de configurações 3d.
e é necessário ligar no display port, mas creio que vc já deve ter feito tudo isso, hehe.
Cara, ele funcionou o freesync até no modo janela rs
Esse monitor só veio com o display port mesmo.
 

Claude Speed

Bam-bam-bam
Mensagens
1.654
Reações
3.073
Pontos
293
Qual processador vcs indicariam pra quem pode gastar até 500 reais no total? Um 2200g ou pegar um athlon 200 e garimpar uma placa off usada?

Essas do aliexpress prestam será?

 

Gacrux

Usuário exemplar
VIP
Mensagens
22.536
Reações
48.350
Pontos
669
Greve nos curreios.

Quem recebeu, recebeu. Quem não recebeu, espera a boa vontade deles.

A minha sorte foi que eu comprei a placa-mãe por JegueLog.

Depois de tanto problema que eu passei para montar esse PC, seria muito azar ter que encarar essa greve.
 

Timpas

Ei mãe, 500 pontos!
Mensagens
16.761
Reações
16.865
Pontos
604
Greve nos curreios.

Quem recebeu, recebeu. Quem não recebeu, espera a boa vontade deles.

A minha sorte foi que eu comprei a placa-mãe por JegueLog.

Depois de tanto problema que eu passei para montar esse PC, seria muito azar ter que encarar essa greve.
Putz, que sorte do cacete a minha, segunda a placa mãe e ontem o monitor entregue pelos correios :lolwtf
 


kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
A saga da MSI problemática continua, abri o PC para conectar o front áudio que deixei com mal contato e após ligar o PC a placa de rede ethernet e wi-fi não funciona mais, tô aqui tentando tudo pra não ter que enviar para o rma.


Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

antonioli

O Exterminador de nicknames
VIP
Mensagens
90.635
Reações
139.873
Pontos
949
A saga da MSI problemática continua, abri o PC para conectar o front áudio que deixei com mal contato e após ligar o PC a placa de rede ethernet e wi-fi não funciona mais, tô aqui tentando tudo pra não ter que enviar para o rma.


Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Chegou a instalar os drivers? Instale os do WiFi, Bluetooth e LAN para ver

 

kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
Obviamente sim, essas coisas básicas eu já fiz tudo, até tentei instalar os drivers que tá no site da Intel, já reinstalei o windows várias vezes, atualizei BIOS, agora vou instalar a versão do Windows normal, estava instalando a insider, se não funcionar vou instalar o Linux pra testar, se não conseguir resolver isso até amanhã eu mando pro rma.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
Com Ubuntu funcionou, então ao menos não é hardware, vou baixar outra ISO do Windows pra testar. Bizarro demais, a primeira vez que eu instalei o windows deu tudo certo, aí parou de funcionar a rede do nada e nas reinstalacoes seguintes já não funcionava.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

antonioli

O Exterminador de nicknames
VIP
Mensagens
90.635
Reações
139.873
Pontos
949
Com Ubuntu funcionou, então ao menos não é hardware, vou baixar outra ISO do Windows pra testar. Bizarro demais, a primeira vez que eu instalei o windows deu tudo certo, aí parou de funcionar a rede do nada e nas reinstalacoes seguintes já não funcionava.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Pegue uma imagem limpa do Windows e tenha certeza de estar na versão 1903. A rigor não tem porque não funcionar. E não instale nada no começo, só tente usar com os drivers padrão mesmo.
 

Diablo+

Larva
Mensagens
18
Reações
20
Pontos
3
Galera duas perguntas:

1. Como eu salvo definivamente as configurações de OC de processador no Ryzen Master ?
Toda vez que reinicio o PC os clocks voltam para o normal.

2. Tenho uma placa mãe Gigabyte B450 + Ryzen 3600.
Instalei o windows 10 do zero e tal, mas não instalei nenhum driver da AMD ou gigabyte.
Terei algum ganho se fizer ou deixa como tá mesmo ?

Obrigado.
 

antonioli

O Exterminador de nicknames
VIP
Mensagens
90.635
Reações
139.873
Pontos
949
Galera duas perguntas:

1. Como eu salvo definivamente as configurações de OC de processador no Ryzen Master ?
Toda vez que reinicio o PC os clocks voltam para o normal.

2. Tenho uma placa mãe Gigabyte B450 + Ryzen 3600.
Instalei o windows 10 do zero e tal, mas não instalei nenhum driver da AMD ou gigabyte.
Terei algum ganho se fizer ou deixa como tá mesmo ?

Obrigado.
O primeiro não sei te dizer. Pode salvar um perfil de OC e quando iniciar o Windows selecioná-lo direto caso não esteja ativado.

Seria prudente instalar o driver da AMD para chipsets que tem algumas otimizações https://www.amd.com/pt/support/chipsets/amd-socket-am4/b450
 

LucianoBraga

Moderador
Membro STAFF
Mensagens
37.098
Reações
132.341
Pontos
834
O perfil fica salvo, mas nunca é ativado sozinho..
Toda vez tenho que abrir o Ryzen Master, selecionar o perfil e clicar no "Apply"
Cara, não sei hoje, mas antigamente ele não fazia isso mesmo.
O Ryzen Master é pra fazer ajuste em real time, conforme você precise, não pra setar overclock permanente. Pra isso você vai ter que setar na BIOS.
 

kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
Pegue uma imagem limpa do Windows e tenha certeza de estar na versão 1903. A rigor não tem porque não funcionar. E não instale nada no começo, só tente usar com os drivers padrão mesmo.
Sempre baixo direto da MS, saiu uma nova build insider hoje, vou baixar e instalar ela, se não der certo eu instalo a build normal mesmo.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

antonioli

O Exterminador de nicknames
VIP
Mensagens
90.635
Reações
139.873
Pontos
949
Sempre baixo direto da MS, saiu uma nova build insider hoje, vou baixar e instalar ela, se não der certo eu instalo a build normal mesmo.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Baixe a normal primeiro. Insider tem updates mais constantes e updates no Windows 10 = merda pela frente.
 

mofumofu

Ser evoluído
Mensagens
36
Reações
35
Pontos
28
Ryzen 2600 ou 3600 para usar em 1080p/60 frames junto com uma 1660 (ti)? 2600 me parece bem suficiente, mas minha dúvida é em emulação, quero rodar bem switch e ps3 também.
 

Kampfar

Bam-bam-bam
Mensagens
5.479
Reações
9.863
Pontos
353
Ryzen 2600 ou 3600 para usar em 1080p/60 frames junto com uma 1660 (ti)? 2600 me parece bem suficiente, mas minha dúvida é em emulação, quero rodar bem switch e ps3 também.
Se tem grana sobrando vai de 3600 que é o processador que vai levar a 1660ti no auge.
Aqui tenho o 2600 e tenho é gargalo de processador(pouco,mas tem)
 

Timpas

Ei mãe, 500 pontos!
Mensagens
16.761
Reações
16.865
Pontos
604
Se tem grana sobrando vai de 3600 que é o processador que vai levar a 1660ti no auge.
Aqui tenho o 2600 e tenho é gargalo de processador(pouco,mas tem)
É, eu vi alguns testes que mostraram que o 2600 gargala a 1660ti, coisa de doido.

Ryzen 2600 ou 3600 para usar em 1080p/60 frames junto com uma 1660 (ti)? 2600 me parece bem suficiente, mas minha dúvida é em emulação, quero rodar bem switch e ps3 também.
O ipc é bem maior no 3600 que é o que manda em emulação, se é emulação, vá de 3600 sem dó.
 

Falkner

Bam-bam-bam
Mensagens
2.219
Reações
2.659
Pontos
303
Se tem grana sobrando vai de 3600 que é o processador que vai levar a 1660ti no auge.
Aqui tenho o 2600 e tenho é gargalo de processador(pouco,mas tem)
É, eu vi alguns testes que mostraram que o 2600 gargala a 1660ti, coisa de doido.


O ipc é bem maior no 3600 que é o que manda em emulação, se é emulação, vá de 3600 sem dó.
ah, acho exagero isso do r5 2600 gargalar uma 1660 ti

é uma placa "overpower" pra 1080p, então dependendo do game vai sobrar mesmo.
não precisa a gpu estar a 100% de uso o tempo todo, e gargalo "sempre existe" se for parar pra pensar.

a não ser que vc queira 200 frames cuspindo na sua tela
 

Timpas

Ei mãe, 500 pontos!
Mensagens
16.761
Reações
16.865
Pontos
604
ah, acho exagero isso do r5 2600 gargalar uma 1660 ti

é uma placa "overpower" pra 1080p, então dependendo do game vai sobrar mesmo.
não precisa a gpu estar a 100% de uso o tempo todo, e gargalo "sempre existe" se for parar pra pensar.

a não ser que vc queira 200 frames cuspindo na sua tela
Mas ele quer emulação, o 3600 dá uma surra no 2600. Isso é inegável.
E ela gargala mesmo, os reviews fizeram testes e mostraram que o processador é fraquinho sim com uma 1660ti, por isso não é um combo muito recomendável.
Já o 2700 é outro mundo na frente do 2600.
 

kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
Só hoje devo ter perdido uns 20 anos de expectativa de vida por causa dessa MSI, como eu havia atualizado a bios pra tentar resolver o problema da rede, após confirmar que o problema não era a bios fui voltar pra bios antiga já que essa bios lite é bem zuada, quando eu clicko em m-flash e o PC reinicia o RGB da memória acende, coolers ligam, VGA liga mas mouse e teclado não dão sinal e nem dá vídeo, vejamos bem, eu nem iniciei o processo de flash bios, apenas clickei lá.

Enfim, tentei fazer o flashbios pelo botão e o led de serviço pisca 3 vezes e nada, é obrigatória desplugar tudo com exceção dos cabos de força mesmo? Preguiça de tirar o watercooler bixo, se pá nem tenho mais pasta térmica pra aplicar agora tbm.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

Gacrux

Usuário exemplar
VIP
Mensagens
22.536
Reações
48.350
Pontos
669
Só hoje devo ter perdido uns 20 anos de expectativa de vida por causa dessa MSI, como eu havia atualizado a bios pra tentar resolver o problema da rede, após confirmar que o problema não era a bios fui voltar pra bios antiga já que essa bios lite é bem zuada, quando eu clicko em m-flash e o PC reinicia o RGB da memória acende, coolers ligam, VGA liga mas mouse e teclado não dão sinal e nem dá vídeo, vejamos bem, eu nem iniciei o processo de flash bios, apenas clickei lá.

Enfim, tentei fazer o flashbios pelo botão e o led de serviço pisca 3 vezes e nada, é obrigatória desplugar tudo com exceção dos cabos de força mesmo? Preguiça de tirar o watercooler bixo, se pá nem tenho mais pasta térmica pra aplicar agora tbm.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Que eu saiba não precisa desplugar nada. Quando eu estava com a MPG X570 sofrendo, bastava um pendrive formatado em FAT32 com o arquivo do BIOS renomeado para MSI.ROM (ou era MSI.BIN? Não lembro) que ele dava o flash, mas demorava bagarai, coisa de 5 minutos ou mais.
 

kyO.Ninja

Bam-bam-bam
Mensagens
3.938
Reações
3.777
Pontos
329
Que eu saiba não precisa desplugar nada. Quando eu estava com a MPG X570 sofrendo, bastava um pendrive formatado em FAT32 com o arquivo do BIOS renomeado para MSI.ROM (ou era MSI.BIN? Não lembro) que ele dava o flash, mas demorava bagarai, coisa de 5 minutos ou mais.
Tava lendo um tópico no Reddit e realmente não precisa tirar tudo, mas parece que tem uma chatisse referente a compatibilidade com alguns pendrives, eu testei em 3 de 8gb e nenhum funcionou, até vi um caso de um cara que só deu certo com ele quando ele formatou o pendrive com o Rufus, por hj cansei dessa placa, vou dormir e amanhã tento novamente quando estiver de cabeça fria.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
 

marcgtsr

Bam-bam-bam
Mensagens
10.885
Reações
2.172
Pontos
429
Minhas últimas 4 mobos foram asrock e gigabyte e nunca tive problemas com ela, nunca entendi o hate em cima das gigabyte em relação a bios, comigo sempre funcionou.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Olha, eu nao implico com marca nenhuma, mas comprei uma giga e tive que regular tudo manual pra ficar estável... e a bios ainda é bem limitada

complicado, perdi um baaaita tempo
 

brturbo300

Veterano
Mensagens
696
Reações
982
Pontos
128
Se tem grana sobrando vai de 3600 que é o processador que vai levar a 1660ti no auge.
Aqui tenho o 2600 e tenho é gargalo de processador(pouco,mas tem)
O que acha dessa "calculadora de gargalo", é confiável?

 

albanibr

Ei mãe, 500 pontos!
VIP
Mensagens
11.954
Reações
22.658
Pontos
599
O que acha dessa "calculadora de gargalo", é confiável?

cara da pra vc ter uma noção se tiver perdido...mas num da p levar 100% a risca não

Minhas últimas 4 mobos foram asrock e gigabyte e nunca tive problemas com ela, nunca entendi o hate em cima das gigabyte em relação a bios, comigo sempre funcionou.

Enviado de meu ZenFone Max Pro M1 usando o Tapatalk
Tb não entendo.
já tive duas placas gigabyte e sempre funcionaram 100%..tive MUITOS problemas com asrock e alguns com minha atual EVGA
a própria construção das placas gigabyte me parece mais sólida que as concorrentes (talvez somente a Asus seja igual/melhor)

Comprei uma x570 itx que deve entregar amanha e to com expectativa muito boa,
apesar de toda pagina nego falar que é uma bomba
:klol
 

LucianoBraga

Moderador
Membro STAFF
Mensagens
37.098
Reações
132.341
Pontos
834
Se o padrão de reclamação for a x570 fodeu, tá tudo com problema.
Tive umas duas ou três Gigabytes nos últimos anos, todas funcionaram muitíssimo bem. E como sou um "arriscão", tenho uma Biostar, também criticada com alguma frequência, também funcionando perfeitamente.

Parâmetros de overclock sempre algumas placas foram melhores que as outras...mas isso não é da placa, é do fabricante.
O fabricante resolver colocar opções mais avançadas só em motherboards mais caras não quer dizer que as placas mais baratas sejam ruins.

E gargalo depende mais do jogo do que do conjunto, no fim das contas. Claro que se o cara pegar uma RTX 2080Ti e parear com um Athlon 200GE, ele vai ter problema, mas via de regra as peças se acompanham.
Uma CPU high end vai acompanhar uma GPU high end e vice-versa, uma CPU mediana vai acompanhar uma GPU mediana e vice-versa. O resto é paranóia.
 
Topo