O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


Ajuda! Web browsers não abrem sites!

gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Olá!

Há dois dias começou do nada meu PC de não carregar as páginas da Internet, tanto no Chrome quanto no Edge. Eu reinicio o computador, funciona alguns minutos e logo trava!

Já rodei antivírus, adwcleaner, desativei firewalls, os comandos de ip config no cmd. Só funciona quando digito dns 8.8.8.8 do Google. Celulares, TV por wifi, o PS4 ligado por cabo no mesmo modem funcionam normalmente.

Alguém sabe o que falta fazer?
 


Asteriques

Ei mãe, 500 pontos!
Mensagens
11.037
Reações
14.785
Pontos
609
Olá!

Há dois dias começou do nada meu PC de não carregar as páginas da Internet, tanto no Chrome quanto no Edge. Eu reinicio o computador, funciona alguns minutos e logo trava!

Já rodei antivírus, adwcleaner, desativei firewalls, os comandos de ip config no cmd. Só funciona quando digito dns 8.8.8.8 do Google. Celulares, TV por wifi, o PS4 ligado por cabo no mesmo modem funcionam normalmente.

Alguém sabe o que falta fazer?
Deixa o DNS do Google como padrão.
Testa com Firefox no modo de compatibilidade.
Quantos minutos você consegue usar?
Qual a mensagem de erro?

O DNS padrão é 8.8.8.8 e o alternativo vc põe 8.8.8.4. Isso deve resolver.
 

Odin Games

Bam-bam-bam
Mensagens
3.378
Reações
5.193
Pontos
303
Se não for isso que o Asteriques disse, verifique a hora do relógio para ver se está certa, as vezes a bateria do computador acaba ou fica fraca e a hora começa a mudar, ai começa a dar erros parecidos com esse.
 

gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Eu fiz e não deu certo. Vi num video a parte de resetar opcoes pessoais de internet que virus pode alterar, mas agora não funciona mais nada nos navegadores.

Aparece o erro: This site can`t be reached.

O adwcleaner limpou alguns arquivos. Tenho o Kaspersky Total Security, passei ele também não encontrou mais nada. Alguma coisa bagunçou as configurações de algum lugar e consigo arrumar. É PC mesmo, tomada. A data está certa.
 

gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Agora voltou a funcionar por uns dois minutos e travar novamente.
 

charles_logan22

Bam-bam-bam
Mensagens
5.397
Reações
9.731
Pontos
353
Olá!

Há dois dias começou do nada meu PC de não carregar as páginas da Internet, tanto no Chrome quanto no Edge. Eu reinicio o computador, funciona alguns minutos e logo trava!

Já rodei antivírus, adwcleaner, desativei firewalls, os comandos de ip config no cmd. Só funciona quando digito dns 8.8.8.8 do Google. Celulares, TV por wifi, o PS4 ligado por cabo no mesmo modem funcionam normalmente.

Alguém sabe o que falta fazer?
Veja se nenhum programa está bloqueando. Semana passada descobri que um programa bloqueava o acesso. Era um programa da placa instalado na máquina.

Enviado de meu MAR-LX1A usando o Tapatalk
 


gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Modo de segurança com rede. Faz o teste.

Enviado de meu MAR-LX1A usando o Tapatalk
Realmente em modo seguran;a funciona. Passei o adwcleaner e encontrou mais alguns arquivos. Tô rodando o antivirus tb. Tem algo mais que eu possa fazer para identificar possíveis causadores desse problema?
 

charles_logan22

Bam-bam-bam
Mensagens
5.397
Reações
9.731
Pontos
353
Realmente em modo seguran;a funciona. Passei o adwcleaner e encontrou mais alguns arquivos. Tô rodando o antivirus tb. Tem algo mais que eu possa fazer para identificar possíveis causadores desse problema?
Qual antivírus? Já pensou em desativar ele? Pode ser ele travando a maquina

Enviado de meu MAR-LX1A usando o Tapatalk
 

gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Qual antivírus? Já pensou em desativar ele? Pode ser ele travando a maquina

Enviado de meu MAR-LX1A usando o Tapatalk
O Kaspersky. Uso ele há muitos anos, compro a licença, nada de pirataria. Tentei desativar sim, mas não funcionou.
Mas deve ser um virus muito fdp que não foi barrado pelo antivírus.
Como será que sei que não ficará nenhum resquício? Sugere algo?
Uma vez tive problema com um buscador chinês que instalou no meu PC, foi uma sarna, não lembro mais o que fiz na época.
 

charles_logan22

Bam-bam-bam
Mensagens
5.397
Reações
9.731
Pontos
353
O Kaspersky. Uso ele há muitos anos, compro a licença, nada de pirataria. Tentei desativar sim, mas não funcionou.
Mas deve ser um virus muito fdp que não foi barrado pelo antivírus.
Como será que sei que não ficará nenhum resquício? Sugere algo?
Uma vez tive problema com um buscador chinês que instalou no meu PC, foi uma sarna, não lembro mais o que fiz na época.
Pod ser seu Kaspersky. Tem uma ferramenta que remove ele por completo no do PC, só dá uma procurada. Uma vez ele não deixava eu acessar de jeito nenhuma a VPN desativei e funcionou.

Enviado de meu MAR-LX1A usando o Tapatalk
 

gukut

Bam-bam-bam
Mensagens
1.057
Reações
1.807
Pontos
203
Eu acabei fazendo restauração do sistema e ainda bem que o problema foi eliminado. Algum malware fdp que nada conseguiu bloquear ou resolver.
 

TheCollector

Habitué da casa
Mensagens
356
Reações
468
Pontos
83
Eu aqui estou com uma verdadeira praga de avisos de "conexões não seguras" onde a última vítima foi o Wikipedia onde só exibe essa página:

https://www.wikipedia.org/sec-warning

Não sei se essa merda é vírus, falhas no protocolo de segurança do servidor ou o escambau, não quero formatar o meu computer pois isso vai eliminar um monte de configurações e programas legais que levei um montão de tempo pra concluir, depois quando tiver tempo usarei um outro computador na rede pra ver se o problemas é só comigo, mas até lá tem ai alguma alma bondosa e inteligente que faça o mínimo de ideia do que está acontecendo?
 

navossoc

Supra-sumo
Mensagens
1.272
Reações
742
Pontos
174
Eu aqui estou com uma verdadeira praga de avisos de "conexões não seguras" onde a última vítima foi o Wikipedia onde só exibe essa página:

https://www.wikipedia.org/sec-warning

Não sei se essa merda é vírus, falhas no protocolo de segurança do servidor ou o escambau, não quero formatar o meu computer pois isso vai eliminar um monte de configurações e programas legais que levei um montão de tempo pra concluir, depois quando tiver tempo usarei um outro computador na rede pra ver se o problemas é só comigo, mas até lá tem ai alguma alma bondosa e inteligente que faça o mínimo de ideia do que está acontecendo?
Que windows e navegador você está usando?

Posta os resultados ai:
https://browserleaks.com/ssl
 

Helghast Trooper

Bam-bam-bam
Mensagens
7.730
Reações
9.745
Pontos
353
tenho net 120mb e essa semana ficou assim, nao abria nenhuma pagina

desliguei o modem e liguei novamente 3 vezes seguidas ate q voltou a funcionar

uso o dnsbenchmark pra ver qual o melhor, mas nem isso tinha adiantado. Era bug da net muito provavelmente
 

TheCollector

Habitué da casa
Mensagens
356
Reações
468
Pontos
83
Que windows e navegador você está usando?

Posta os resultados ai:
https://browserleaks.com/ssl
Windows 10 1909 (acontecia também no 1903).

Acontece a mesma coisa no Firefox, Chrome, Edge e até no IE.

Resultados da página:

SSL/TLS Client Test

The page shows the SSL/TLS capabilities of your web browser, determines supported TLS protocols and cipher suites, and marks if any of them are weak or insecure, displays a list of supported TLS extensions and key exchange groups. Using this data, it calculates the TLS-fingerprint in JA3 format. It also tests how your web browser handles requests for insecure mixed content.
Your Web Browser
User-AgentMozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0
Protocol Support
TLS 1.3× False
TLS 1.2✔ True
TLS 1.1✔ True (Weak)
TLS 1.0✔ True (Weak)
Mixed Content Handling Test
Images! Mixed Content Loaded
Audio! Mixed Content Loaded
Video! Mixed Content Loaded
CSS✔ Blocked
Scripts✔ Blocked
Frames✔ Blocked
TLS Fingerprint
JA3 MD5 Hashf212796488b83833fd9de39bac0e0af4
JA3 Fingerprint771,49195-49199-49196-49200-49162-49161-49171-49172-51-57-47-53-10-255,0-11-10-35-13,23-25-28-27-24-26-22-14-13-11-12-9-10,0-1-2
Handshake
Dec Values
TLS ProtocolTLS 1.2 [HTTP/1.1]
Cipher Suite0xc02f TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256 Good
Given Cipher Suites (in order as received)
Cipher Suites0xc02b TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256 Good
0xc02f TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256 Good
0xc02c TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384 Good
0xc030 TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 Good
0xc00a TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA CBC, SHA-1
0xc009 TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA CBC, SHA-1
0xc013 TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA CBC, SHA-1
0xc014 TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA CBC, SHA-1
0x0033 TLS_DHE_RSA_WITH_AES_128_CBC_SHA CBC, SHA-1
0x0039 TLS_DHE_RSA_WITH_AES_256_CBC_SHA CBC, SHA-1
0x002f TLS_RSA_WITH_AES_128_CBC_SHA NO PFS, CBC, SHA-1
0x0035 TLS_RSA_WITH_AES_256_CBC_SHA NO PFS, CBC, SHA-1
0x000a TLS_RSA_WITH_3DES_EDE_CBC_SHA NO PFS, CBC, 3DES, SHA-1
0x00ff TLS_EMPTY_RENEGOTIATION_INFO_SCSV EXTENSION
Supported Groups (in order as received)
Named Groups0x0017 secp256r1
0x0019 secp521r1
0x0018 secp384r1
0x0016 secp256k1
0x000e sect571r1
0x000d sect571k1
0x000b sect409k1
0x000c sect409r1
0x0009 sect283k1
0x000a sect283r1
Supported TLS Extensions (in order as received)
TLS Extensions0x0000 server_name
0x000b ec_point_formats
0x000a supported_groups
0x0023 session_ticket
0x000d signature_algorithms
 

navossoc

Supra-sumo
Mensagens
1.272
Reações
742
Pontos
174
Windows 10 1909 (acontecia também no 1903).

Acontece a mesma coisa no Firefox, Chrome, Edge e até no IE.

Resultados da página:

SSL/TLS Client Test


Your Web Browser
User-AgentMozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Protocol Support
TLS 1.3× False
TLS 1.2✔ True
TLS 1.1✔ True (Weak)
TLS 1.0✔ True (Weak)
We are removing support for insecure TLS protocol versions, specifically TLSv1.0 and TLSv1.1, which your browser software relies on to connect to our sites.
Curioso né? Você cair na página que fala que seu navegador não tem suporte a TLS 1.2, mas você tem...
 
Topo