O que há de Novo?
  • Novo tema VIP está disponível
    Visitante, um novo tema com fundo escuro agora está disponível para aqueles que contribuíram com doações ao fórum e têm o status VIP. Veja os detalhes aqui.


Dúvida PS4 Não aparece imagem

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
Meu PS4 modelo Fat está ligando normalmente mas não aparece imagem na tela. A TV não reconhece e diz que não tem nada conectado. A luz do PS4 fica azul por um tempo e depois muda pra branca. Já tentei com outro cabo HDMI e nada.

Alguém já passou por isso ou parecido e pode compartilhar como resolveu?


Obs: Se esse não for o lugar correto pra postar peço aos adms que movam pro lugar certo.

Valeus.

Enviado de meu ASUS_X00ADA usando Tapatalk
 


Hiaki

FEVER Free Zone
VIP
Mensagens
3.385
Reações
8.695
Pontos
303
Tentou algum outro console na tv? Se funcionar é na entrada no ps4 o problema
 

saintkyo

Bam-bam-bam
VIP
Mensagens
3.057
Reações
3.681
Pontos
349
De um hard reset no vg, segurando o botão Power por uns 20 segundos (até bolar).
 

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
Tentou algum outro console na tv? Se funcionar é na entrada no ps4 o problema
Meu note liga de boa na tv. Vi alguns casos que podia ser a resolução da tv, minha tv não é full hd.

Enviado de meu ASUS_X00ADA usando Tapatalk
 


Jows

Bam-bam-bam
Mensagens
3.788
Reações
3.877
Pontos
329
Olha amigo, se já tentou de tudo tenho 2 notícias pra vc e não são muito boas. Conserto Games aqui já vi vários com mesmo problema.

1- se a luz branca acende e não dá imagem pode ser problema da saída HDMI, muito gente quebra essa saída sem ver, bate a mão no cabo na hora de limpar ou deixar cair algo no cabo q acaba quebrando a saída HDMI. Se foi isso tem q levar pra um técnico trocar a saída HDMI.

2- pode ser um ci q controla o vídeo, ele fica perto da saída hdmi, é um ci da panasonic, costuma dar defeito por quedas de energia, raio ou outras anomalias.


Lembrando q pra trocar tanto um quanto o outro se o técnico for daqueles de final de semana ele vai ferrar com sua placa. Troca da saída HDMI já peguei cada um aqui q nem acredita na merda q os caras fazem por aí.
 

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
Olha amigo, se já tentou de tudo tenho 2 notícias pra vc e não são muito boas. Conserto Games aqui já vi vários com mesmo problema.

1- se a luz branca acende e não dá imagem pode ser problema da saída HDMI, muito gente quebra essa saída sem ver, bate a mão no cabo na hora de limpar ou deixar cair algo no cabo q acaba quebrando a saída HDMI. Se foi isso tem q levar pra um técnico trocar a saída HDMI.

2- pode ser um ci q controla o vídeo, ele fica perto da saída hdmi, é um ci da panasonic, costuma dar defeito por quedas de energia, raio ou outras anomalias.


Lembrando q pra trocar tanto um quanto o outro se o técnico for daqueles de final de semana ele vai ferrar com sua placa. Troca da saída HDMI já peguei cada um aqui q nem acredita na merda q os caras fazem por aí.
Boa explicação. Tinha lido algumas informações na internet e não tinha entendido bem a diferença desses componentes. Levei agora a tarde numa assistência de confiança, agora é esperar pra ver o que realmente é. Valeu.

Enviado de meu ASUS_X00ADA usando Tapatalk
 

flaviano cardoso

Bam-bam-bam
Mensagens
1.319
Reações
1.125
Pontos
203
o meu pro ta assim as vezes ele liga e não aparece a imagem mais ai eu tiro e coloco o cabo dinovo e aparece
ja liguei em outra tv com outro cabo e funciona perfeitamente, então ja sei que e o cabo
bom como vc ja deve ter tentado fazer isso não acho que e esse o seu problema
 

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
o meu pro ta assim as vezes ele liga e não aparece a imagem mais ai eu tiro e coloco o cabo dinovo e aparece
ja liguei em outra tv com outro cabo e funciona perfeitamente, então ja sei que e o cabo
bom como vc ja deve ter tentado fazer isso não acho que e esse o seu problema
Tentei isto e nada mesmo. O problema é no console. Pra você o ideal seria testar em outra tv com o mesmo cabo dai eliminaria a chance do problema ser na tv.

Enviado de meu ASUS_X00ADA usando Tapatalk
 

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
Só postando pra atualizar quem acompanhou. Depois de levar em mais de um lugar, foi necessário fazer reballing no console pra arrumar. Saiu salgado preço porque tive que procurar um lugar mais caro, porque outros não conseguiram (ou não quiseram) arrumar. Até valeria mais a pena ter trocado mas como não posso gastar agora, preferi ir pelo mais barato porque mais pra frente devo pegar o PS4 PRO.

Enviado de meu ASUS_X00ADA usando Tapatalk
 

METALMANIAC

Bam-bam-bam
Mensagens
4.757
Reações
4.055
Pontos
369
Só postando pra atualizar quem acompanhou. Depois de levar em mais de um lugar, foi necessário fazer reballing no console pra arrumar. Saiu salgado preço porque tive que procurar um lugar mais caro, porque outros não conseguiram (ou não quiseram) arrumar. Até valeria mais a pena ter trocado mas como não posso gastar agora, preferi ir pelo mais barato porque mais pra frente devo pegar o PS4 PRO.

Enviado de meu ASUS_X00ADA usando Tapatalk
Será que não te deram uma rasteira não? Poderia jurar que fosse a entrada HDMI ou o CI como foi mencionado...
 

TAZMANIA_FGF

Supra-sumo
Mensagens
3.297
Reações
464
Pontos
179
o meu pro ta assim as vezes ele liga e não aparece a imagem mais ai eu tiro e coloco o cabo dinovo e aparece
ja liguei em outra tv com outro cabo e funciona perfeitamente, então ja sei que e o cabo
bom como vc ja deve ter tentado fazer isso não acho que e esse o seu problema
O meu era o cabo, comprei um bacanudo pra usar e no final usei o que veio no aparelho e nunca mais deu problema.
 

Nego_Brown___

Ei mãe, 500 pontos!
Mensagens
16.452
Reações
10.894
Pontos
719
Aqui acontece isso direto.
Simplesmente vou atrás do PS4 desconecto e conecto o cabo de novo.

Não sei se isso é pelo cabdo, a tv ou vg.
 

alangamerx

Bam-bam-bam
Mensagens
1.351
Reações
1.142
Pontos
203
Será que não te deram uma rasteira não? Poderia jurar que fosse a entrada HDMI ou o CI como foi mencionado...
Pior que não, levei em alguns lugares e tentaram só substituir as peças e não adiantou. Levei no último que tentaram o mesmo sem sucesso e então partiram para o reballing.
 

Red Baron

O Barão Vermelho
VIP
Mensagens
11.816
Reações
23.386
Pontos
553
Com certeza é a porta de saída hdmi no console, trocando resolve o problema.
 

METALMANIAC

Bam-bam-bam
Mensagens
4.757
Reações
4.055
Pontos
369
Pior que não, levei em alguns lugares e tentaram só substituir as peças e não adiantou. Levei no último que tentaram o mesmo sem sucesso e então partiram para o reballing.
Ok, essa geração de console está muito mais segura que a anterior, do PS360, mas acho que o PS4 dá mais problema de bga que o XBONE, ou é impressão minha? O gabinete do console da M$ é mais ventilado, o cooler é bem grande e a parte de cima do console é aberta pra exaustão . Sem dizer que no modelo launch , a fonte é externa. Fiquei com o Xone do meu irmão por algum tempo e percebia durante a jogatina de Tomb Raider(lindíssimo por sinal), que saia um calor bem intenso da parte de cima do console. Imagino o PS4 fat( o meu). Muito apertado esse gabinete. Pelo menos no Slim a litografia dos chips é menor.
 
Topo