O que há de Novo?
  • Anunciando os planos GOLD no Fórum Outer Space
    Visitante, agora você pode ajudar o Fórum Outer Space e receber alguns recursos exclusivos, incluindo navegação sem anúncios e dois temas exclusivos. Veja os detalhes aqui.

[+watercooling][+possível RMA] Bolhas ou bomba falhando?

Soulzito

Bam-bam-bam
Mensagens
8.458
Reações
704
Pontos
314
Pessoal, banoite.

Seguinte: tenho uma 1080 TI Hybrid da EVGA e peguei justamente porque queria montar meu PC pra que ele fosse realmente silencioso. Ela, junto com outras coisas, cumprem esse papel.

Porém, somando ao fato de eu ter preguiça de desmontar a frente da case (Corsair Carbide 400Q) pra limpar o filtro onde estão os radiadores com o outro fato de eu ter feito uma maratona de Anno 1800 (que acho que é o jogo que mais forçou a GPU até agora, IMHO), a bomba d'água começou a fazer um barulho bem parecido com som de HDD sendo escrito/gravado.

Dei uma boa pesquisada onde e como pude, mas não fiquei muito satisfeito, porque não achei muitas informações: algumas fontes, pra outra placa semelhante, a versão FTW3 (a minha é uma SC2), há/havia um problema que fazia um zumbido causado por uma certa voltagem que fazia o cooler e a bomba operarem num modo que gerava esse zumbido em idle.

Porém, em uma das pesquisas que achei bem quase no alvo, foi de uma pessoa que tinha a mesma placa, mas recém comprada, e tanto a EVGA quanto alguns outros membros avisando que, assim que você compra e vai rodar o sistema pela primeira vez, é possível que existam bolhas no loop e isso cause barulhos justamente como um HDD funcionando ("HDD clicking noises", como descreveram). Porém, no meu caso, é uma placa comprada em 2017 e ela nunca teve esse problema de barulho.

Usando e monitorando as temperaturas da placa, exceto pelo barulho, parece tudo em ordem. Agora que cheguei do trabalho tive a ideia de deitar meu gabinete pra ver se o barulho some e, já que ele rolava mesmo com a placa em idle em uns 32 graus Celsius, com o gabinete na horizontal o baruho em idle e em full load cessou. Parece, portanto, que são só bolhas.

Então aproveito pra perguntar algumas coisas, já que não tenho tanta experiência com watercooling assim:

1 - É possível que o líquido presente no sistema ferva e forme bolhas, uma vez que a refrigeração não estava adequada (o filtro tinha muita poeira que impedia o cooler de puxar ar frio pro radiador)?

2 - Eu abri um ticket de suporte na EVGA sobre o caso e eles só me responderam que eu posso enviar minha placa pra RMA. Alguém já usou o RMA da EVGA e sabe dizer se compensa e o custo disso?

3 - O quanto devo me preocupar com uma bomba realmente falhando? Como detecto isso no caso de uma bomba de sistema AiO? Se forem só bolhas, como diminuo sua quantidade no sistema, já que é fechado, um AiO e não posso abrir/drenar?

Quem puder ajudar, desde já agradeço, porque a dúvida meio que tá me deixando inseguro de usar a placa e não queria perdê-la porque fui negligente com um barulhinho.
 


billpower

Power Poster
Mensagens
43.901
Reações
33.586
Pontos
989
1 - É possível que o líquido presente no sistema ferva e forme bolhas, uma vez que a refrigeração não estava adequada (o filtro tinha muita poeira que impedia o cooler de puxar ar frio pro radiador)?
Não é possível. Se ele fervesse perderia toda a função de dissipação térmica. O líquido é usado justamente por propiciar um índice de dissipação maior e com isso alcançar melhor redução da temperatura.

2 - Eu abri um ticket de suporte na EVGA sobre o caso e eles só me responderam que eu posso enviar minha placa pra RMA. Alguém já usou o RMA da EVGA e sabe dizer se compensa e o custo disso?
Pessoal que fez RMA com eles teve boas experiências. Como sua peça é algo mais exclusivo eles devem tratar ainda melhor.

3 - O quanto devo me preocupar com uma bomba realmente falhando? Como detecto isso no caso de uma bomba de sistema AiO? Se forem só bolhas, como diminuo sua quantidade no sistema, já que é fechado, um AiO e não posso abrir/drenar?
Qualquer dos cenários é ruim. Se for bomba falhando ela vai morrer logo, logo. Se for bolhas é ainda mais grave, pois indica que um sistema selado está com alguma falha a ponto de permitir a formação de bolhas (entrada de ar). Envie a peça para reparo é minha sugestão.
 

Soulzito

Bam-bam-bam
Mensagens
8.458
Reações
704
Pontos
314
Não é possível. Se ele fervesse perderia toda a função de dissipação térmica. O líquido é usado justamente por propiciar um índice de dissipação maior e com isso alcançar melhor redução da temperatura.



Pessoal que fez RMA com eles teve boas experiências. Como sua peça é algo mais exclusivo eles devem tratar ainda melhor.



Qualquer dos cenários é ruim. Se for bomba falhando ela vai morrer logo, logo. Se for bolhas é ainda mais grave, pois indica que um sistema selado está com alguma falha a ponto de permitir a formação de bolhas (entrada de ar). Envie a peça para reparo é minha sugestão.
Cara, muito obrigado.

E pois é... Eu tô já em conversa com o pessoal da EVGA e abri o procedimento de RMA. Estou só formalizando o que devo formalizar e em breve devo enviar a placa de vídeo pra lá.

Até pensei e simplesmente fazer um loop entre CPU e GPU usando cânulas flexíveis e uma bomba pro sistema todo, em vez de confiar em bombas de sistema AiO. Mas pelo preço que cotei, vai ficar só pro próximo sistema daqui uns anos.

E seja o que Deus quiser com esse RMA agora.

Enviado de meu SM-N9600 usando o Tapatalk
 

billpower

Power Poster
Mensagens
43.901
Reações
33.586
Pontos
989
Cara, muito obrigado.

E pois é... Eu tô já em conversa com o pessoal da EVGA e abri o procedimento de RMA. Estou só formalizando o que devo formalizar e em breve devo enviar a placa de vídeo pra lá.

Até pensei e simplesmente fazer um loop entre CPU e GPU usando cânulas flexíveis e uma bomba pro sistema todo, em vez de confiar em bombas de sistema AiO. Mas pelo preço que cotei, vai ficar só pro próximo sistema daqui uns anos.

E seja o que Deus quiser com esse RMA agora.

Enviado de meu SM-N9600 usando o Tapatalk
Relaxe. Uma coisa é certa, dará certo. Único inconveniente é o tempo de espera mesmo.
 

Xpand

Bam-bam-bam
Mensagens
6.072
Reações
14.432
Pontos
374
Eu usei RMA da EVGA uma vez e foi ótimo! 3 anos de garantia internacional imbatível.
No caso foi minha 1070 FTW cujos coolers tinham parado de funcionar. Mandaram uma novinha.
 


Soulzito

Bam-bam-bam
Mensagens
8.458
Reações
704
Pontos
314
Gostaria somente de desenterrar o tópico pra atualizá-los do processo de RMA da EVGA.

Mandei a placa de vídeo pelos Correios dia 31 de agosto. Paguei 230 e poucos reais de frete.

Durante o processo, houve silêncio: nunca me perguntaram sobre o que era o problema ou como talvez replicá-lo.

Uma semana atrás o procedimento foi dado como concluído e uma placa do mesmo modelo (1080 Ti Hybrid SC2) me foi enviada.

A placa de vídeo chegou hoje e, pra minha surpresa é a exata mesma placa de vídeo que eu enviei, inclusive com a fan que eu havia modificado e enviado junto.

Inclusive o mesmo problema - possivelmente a bomba d'água da placa de vídeo faz sons parecidos com um HDD clicando - reapareceu após duas horas de testes.

Enfim... Abri alguns tickets de suporte perguntando se alguma coisa foi trocada na placa e que não vou mais enviá-la pros EUA pra qualquer procedimento, gastando lá uns 60 dólares, numa conversão simples, pra um novo processo de RMA lá. Quero que a coisa se resolva em solo brasileiro agora...

Infelizmente, não tenho como recomendar a EVGA, pela minha experiência até o momento...

Enviado de meu SM-N9600 usando o Tapatalk
 

wtsds

Ei mãe, 500 pontos!
Mensagens
15.218
Reações
14.208
Pontos
594
Estranho q vc não mencionou nada do problema pra eles e nem eles perguntaram. As vezes é um problema da placa mesmo e vc teve sorte de nesses dois anos não ter aparecido barulho.

Agora se foi a mesma placa q vc mandou pra eles a devolvida é muita sacanagem.

E não,não confio em watercooler.
 

Soulzito

Bam-bam-bam
Mensagens
8.458
Reações
704
Pontos
314
Estranho q vc não mencionou nada do problema pra eles e nem eles perguntaram. As vezes é um problema da placa mesmo e vc teve sorte de nesses dois anos não ter aparecido barulho.

Agora se foi a mesma placa q vc mandou pra eles a devolvida é muita sacanagem.

E não,não confio em watercooler.
Como disse, a placa que eu mandei foi a mesma que eu recebi.

A abertura do RMA foi dada explicando esse barulho. Foram dois tickets de suporte antes de finalmente abrir o RMA. Tive uns seis contatos com a EVGA por e-mail enquanto o RMA era processado na Califórnia.

Pra no final receber a exata mesma placa que eu mandei com o mesmo problema. Quem mais saiu ganhando no processo foi os Correios, que ficou com meus 240 reais.

Enviado de meu SM-N9600 usando o Tapatalk
 

wtsds

Ei mãe, 500 pontos!
Mensagens
15.218
Reações
14.208
Pontos
594
Como disse, a placa que eu mandei foi a mesma que eu recebi.

A abertura do RMA foi dada explicando esse barulho. Foram dois tickets de suporte antes de finalmente abrir o RMA. Tive uns seis contatos com a EVGA por e-mail enquanto o RMA era processado na Califórnia.

Pra no final receber a exata mesma placa que eu mandei com o mesmo problema. Quem mais saiu ganhando no processo foi os Correios, que ficou com meus 240 reais.

Enviado de meu SM-N9600 usando o Tapatalk
Ridículo hein velho? Se eles sabiam do problema do barulho e essa era a causa do RMA, no mínimo era pra ter te dado outra nova.
Se não tivesse mais, alguma da série 2000 no mesmo valor como a 2070 Super. Mas teriam q entrar em contato com vc pra ver se aceitaria.

Agora pegar a placa e simplesmente empacotar e devolver foi muito fail. Evga é super elogiada com seu rma e faz uma m**** dessas. E o problema é o dinheiro q vc gastou nessa pelo RMA ser fora do país.

Vai ficar com ela assim ou vai vender?
 

Soulzito

Bam-bam-bam
Mensagens
8.458
Reações
704
Pontos
314
Bom, acho que dá pra fechar o assunto com uma notícia boa, mas junto vem um alerta, que inclusive repassei ao suporte pra que isso seja mudado nos modelos futuros.

Por mais de quatro contatos, foi-me garantido que eles testaram a placa de forma exaustiva. Foram testes de uma hora cada forçando a GPU e o sistema de refrigeração no maior limite possível. E nessas conversas, o que também me foi garantido é que não havia nenhum vazamento de líquido do sistema. Nenhuma gota. Nenhuma marca. Nenhum furo. Nada.

Porém, sim, é o barulho de bolhas sendo formadas quando a placa de vídeo esquenta.

No entanto, como eu tava um tanto pistola e frustrado, decidi ver as placas de vídeo são montadas nesses locais onde os RMAs são feitos, e geralmente são aquelas "test benchs", onde você monta o hardware sem uma case em si, mas num apoio que deixa tudo aberto e de fácil acesso, ou em gabinetes convencionais.

Pois bem...

Meu computador é montado num gabinete da Corsair de modelo 600Q. Esse modelo é dado como "ATX invertido", porque em vez da fonte ser montada na parte de baixo como quase todos gabinetes atuais são, ela é montada na parte de cima, como era nos gabinetes mais antigo. Logo, tudo fica invertido.

Inclusive a placa de vídeo. Reparem que as escritas ficam de cabeça pra baixo com ela instalada. A foto eu tirei logo após ter montado o PC, em 2017:



O caso é que nem o manual e nem uma brochura sobre como montar a placa de vídeo dizem sobre montar a placa de vídeo de forma invertida. Só dizem sobre evitar sempre montá-la com o radiador abaixo dela (o radiador deve sempre ser montado num nível acima da placa de vídeo pra que o fluxo não sofra distúrbios).

Decidi voltar pra casa e ser um pouco mais "criativo" no teste - teste, esse, que consiste em abrir Anno 1800 na resolução 4K, em DX12 e com tudo no ultra high, pois percebi ser o jogo que mais aquece a CPU e a GPU em menos de 10 minutos.

Então abri o gabinete e coloquei ele de cabeça pra baixo.



Sem barulho algum. Zero. Exceto pelo funcionamento normal da placa em si.

Daí que notei o seguinte. Existem uns pontinhos logo abaixo das mangueiras do sistema AiO que fazem uma setinha assim: /\



É discreto; fosco, em baixo relevo, nem o manual sequer cita o por que da existência dele.

Se isso é a recomendação da EVGA sobre nunca instalar essas placas em gabinetes invertidos, pedi via suporte pra que recomendem que as brochuras e manuais citem isso e que, pelo menos, esses pontos sejam pintados de vermelho. Não é uma tarefa fora do comum. E sigo aguardando respostas deles, mas aproveitei também pra pedir desculpas por ter sido um tanto ríspido com eles nos dois últimos contatos.

Fica então o alerta: jamais instalem essas hybrids ou kits de WC em placas de vídeo caso tenham gabinetes ATX invertidos.
 
Topo Fundo