O que há de Novo?
  • Anunciando os planos GOLD no Fórum Outer Space
    Visitante, agora você pode ajudar o Fórum Outer Space e receber alguns recursos exclusivos, incluindo navegação sem anúncios e dois temas exclusivos. Veja os detalhes aqui.

[FAQ/TUTORIAL DE DESBLOQUEIO] Nintendo Switch - POST FIXO

Lightwalker

Supra-sumo
Mensagens
1.074
Reações
723
Pontos
194
Quase pegando um Switch v1 da loja, 3 mil.. mas como é desbloqueado compensa até. Só q tá difícil achar torresmo kkkkk só achei até agora Mario kart. Já vi q vai ser difícil achar Octhpath Travelers :(
Octopath baixei essa semana usando as dicas da galera aqui do tópico, usando programas para burlar as infinitas propagandas e buscando pelo Google mesmo. Só dar uma olhada que vc acha tb.

Enviado de meu SM-G9600 usando o Tapatalk
 


Mothafucka

Veterano
Mensagens
561
Reações
740
Pontos
144
Quase pegando um Switch v1 da loja, 3 mil.. mas como é desbloqueado compensa até. Só q tá difícil achar torresmo kkkkk só achei até agora Mario kart. Já vi q vai ser difícil achar Octhpath Travelers :(
Baixar jogos pro switch é a coisa mais fácil que existe.
Nada compensa pegar um V1 por 3mil, jamais.
Hoje em dia todo switch é desbloqueavel, então compensa comprar um V2 e colocar mode chip.


Enviado do meu iPhone usando Tapatalk
 


king_hyperdyo

A RPG Gamer
VIP
Mensagens
15.920
Reações
5.727
Pontos
519
Pessoal uma dúvida.

As vezes o SX OS dá pau e tenho que rebotar o Switch. Esqueço que tá com o AutoRcm ativado e o negocio não liga e depois de muitas tentativas e com o Dongle colocado ele liga e volta ao normal.

Gostaria de saber quando acontece isso qual é o comando para desligar totalmente o Switch Power + - ? Nunca me lembro e sempre quando acontece isso o Dongle tá descarregado.
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Jig caseiro funciona realmente? tenho clip em casa
Se souber fazer e usar, funciona. :klol

:kjoinha
Pessoal uma dúvida.

As vezes o SX OS dá pau e tenho que rebotar o Switch. Esqueço que tá com o AutoRcm ativado e o negocio não liga e depois de muitas tentativas e com o Dongle colocado ele liga e volta ao normal.

Gostaria de saber quando acontece isso qual é o comando para desligar totalmente o Switch Power + - ? Nunca me lembro e sempre quando acontece isso o Dongle tá descarregado.
Segura 15s, da um toque no power e espeta o dongle. Ou com ele já espetado.

Agora se acontece demais, investiga melhor isso. Pose ser algum app que funciona melhor no atmosphere. Pode ser erro de sd. Pode ser desbloqueio antigo. Pode ser um monte de coisas na verdade. É difícil isolar. :klolwtf

:kjoinha
 

king_hyperdyo

A RPG Gamer
VIP
Mensagens
15.920
Reações
5.727
Pontos
519
Se souber fazer e usar, funciona. :klol

:kjoinha


Segura 15s, da um toque no power e espeta o dongle. Ou com ele já espetado.

Agora se acontece demais, investiga melhor isso. Pose ser algum app que funciona melhor no atmosphere. Pode ser erro de sd. Pode ser desbloqueio antigo. Pode ser um monte de coisas na verdade. É difícil isolar. :klolwtf

:kjoinha
O que acontece, aparece uma mensagem que o SX OS deu problema (Geralmente quando está tentando ler o HD) e solicita que você desligue o console pelo Power. Mas sempre esqueço de colocar o Dongle. Ai fica travado com a Tela Preta.

Isso acontece muito de vez em quando. Não sabia dos 15 segundos, achava que era 12. Quando acontecer de novo. Vou carregar o Dongle antes e desligar com ele ligado.
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
O que acontece, aparece uma mensagem que o SX OS deu problema (Geralmente quando está tentando ler o HD) e solicita que você desligue o console pelo Power. Mas sempre esqueço de colocar o Dongle. Ai fica travado com a Tela Preta.

Isso acontece muito de vez em quando. Não sabia dos 15 segundos, achava que era 12. Quando acontecer de novo. Vou carregar o Dongle antes e desligar com ele ligado.
Pelo menos 15s pra desligar mesmo o sistema.
Por exemplo, usando o SwitchNews, trava no SXOS. Não trava no Atmosphere. Já aconteceu o inverso com outros apps, antes que alguém diga que é problema do SXOS. :klol
Apertando o power ele reinicia. Desde que não aconteça direto, ok.
:kjoinha
 

king_hyperdyo

A RPG Gamer
VIP
Mensagens
15.920
Reações
5.727
Pontos
519
Pelo menos 15s pra desligar mesmo o sistema.
Por exemplo, usando o SwitchNews, trava no SXOS. Não trava no Atmosphere. Já aconteceu o inverso com outros apps, antes que alguém diga que é problema do SXOS. :klol
Apertando o power ele reinicia. Desde que não aconteça direto, ok.
:kjoinha
Não uso nada de Homebrew no Switch, só para jogar mesmo. Quando travar vou ver se faço um video e posto aqui.
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Não uso nada de Homebrew no Switch, só para jogar mesmo. Quando travar vou ver se faço um video e posto aqui.
Por isso eu disse que era um exemplo.
Fora homebrews, pode ser erros no sd, algum erro no jogo ou coisas do tipo.
O importante é ver se o problema repete sempre na mesma situação e ir isolando.

:kjoinha
 

gasdroid

Larva
Mensagens
4
Reações
1
Pontos
1
Olá, sou novo aqui no fórum e acabei de adquirir um switch desbloqueado, já dei uma estudada boa e estou instando os jogos pelo Tinleaf via usb, mais me deparei com um problema.

Estou usando Atmosphere 0.15 em uma emunand atualizada 10.2.0

Já instalei vários jogos e tudo ok, porém meu problema está sendo no Zelda BoTW quando instalo o NSP base o jogo funciona perfeitamente mais quando instalo o NSP do update 1.6 o jogo não abre da uma mensagem que o jogo não pode ser aberto, já tentei usar a versão 0.14 do atmosphere, já tentei instalar de varias formas sd, online pelo tinfoil, NSP de umas 3 fontes, e sempre da o mesmo problema, alguém já passou por isso?

Tem também o New Super Mario U que da um erro dizendo que preciso voltar para home e tentar novamente.

Estou tendo estes 2 problemas, agradeço caso alguém possa me ajudar.
 

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303
Ainda não fiz o desbloqueio do meu, eu consegui criar o jig caseiro com papel alumínio e tal, injetei o payload e até consegui navegar naquele menu, mas acho que o meu pacote estava incompleto porque havia uma série de coisas faltando (como a ferramenta pra fazer o backup da NAND, por exemplo.)

A pergunta que eu tenho é: qualquer jig que eu comprar no ML serve pra mim? Porque eu vi jigs que conectam os pinos 1 e 10 para comprar, mas a que eu fiz conectava os pinos 9 e 10. Não tenho certeza a respeito disso...
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Olá, sou novo aqui no fórum e acabei de adquirir um switch desbloqueado, já dei uma estudada boa e estou instando os jogos pelo Tinleaf via usb, mais me deparei com um problema.

Estou usando Atmosphere 0.15 em uma emunand atualizada 10.2.0

Já instalei vários jogos e tudo ok, porém meu problema está sendo no Zelda BoTW quando instalo o NSP base o jogo funciona perfeitamente mais quando instalo o NSP do update 1.6 o jogo não abre da uma mensagem que o jogo não pode ser aberto, já tentei usar a versão 0.14 do atmosphere, já tentei instalar de varias formas sd, online pelo tinfoil, NSP de umas 3 fontes, e sempre da o mesmo problema, alguém já passou por isso?

Tem também o New Super Mario U que da um erro dizendo que preciso voltar para home e tentar novamente.

Estou tendo estes 2 problemas, agradeço caso alguém possa me ajudar.
Atualiza o firmware da emunand. Precisa usar o daybreak.
Extrai o firmware no sd e faça o update por ele. FAT32 + EXFAT.
Depois teste os jogos. Se ainda falharem, apaga os jogos, inclusive os saves.
E reinstala tudo.

:kjoinha

Ainda não fiz o desbloqueio do meu, eu consegui criar o jig caseiro com papel alumínio e tal, injetei o payload e até consegui navegar naquele menu, mas acho que o meu pacote estava incompleto porque havia uma série de coisas faltando (como a ferramenta pra fazer o backup da NAND, por exemplo.)

A pergunta que eu tenho é: qualquer jig que eu comprar no ML serve pra mim? Porque eu vi jigs que conectam os pinos 1 e 10 para comprar, mas a que eu fiz conectava os pinos 9 e 10. Não tenho certeza a respeito disso...
Qualquer jig serve. Inclusive tem jigs com as duas pinagens.
É bom ter um jig pronto. Mas se conseguiu fazer o jig com segurança, tente fazer o desbloqueio com todas as ferramentas. Se aprender como fazer, não vai depender de packs nunca.

:kjoinha
 

gasdroid

Larva
Mensagens
4
Reações
1
Pontos
1
Atualiza o firmware da emunand. Precisa usar o daybreak.
Extrai o firmware no sd e faça o update por ele. FAT32 + EXFAT.
Depois teste os jogos. Se ainda falharem, apaga os jogos, inclusive os saves.
E reinstala tudo.

:kjoinha


Qualquer jig serve. Inclusive tem jigs com as duas pinagens.
É bom ter um jig pronto. Mas se conseguiu fazer o jig com segurança, tente fazer o desbloqueio com todas as ferramentas. Se aprender como fazer, não vai depender de packs nunca.

:kjoinha

pior que eu já fiz isso, inclusive recriei a emunand do zero e atualizei tudo, as minhas partições são todas fat32, inclusive coloquei as sigpatches novas que peguei do github. O Zelda continua dando o mesmo erro o Base 1.0 funciona, mais se eu instalo o update 1.6 ja não abre mais e diz que teve um erro com o software e tem que ser fechado.

O Mario que pedia para voltar pa HOME resolveu, acho que era os sigpaches que estavam com problema, mais agora fico nessa, pior que qeria jogar um zeldinha kkkk, engraçado que oCalamity Ganon que é mais novo funciona que é uma beleza, e todos os outros, só esse zelda que encasquetou, acho que vou ter que ficar no jogo base mesmo, apesar que ai as dlc nem funcionam se não me engano.
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
pior que eu já fiz isso, inclusive recriei a emunand do zero e atualizei tudo, as minhas partições são todas fat32, inclusive coloquei as sigpatches novas que peguei do github. O Zelda continua dando o mesmo erro o Base 1.0 funciona, mais se eu instalo o update 1.6 ja não abre mais e diz que teve um erro com o software e tem que ser fechado.

O Mario que pedia para voltar pa HOME resolveu, acho que era os sigpaches que estavam com problema, mais agora fico nessa, pior que qeria jogar um zeldinha kkkk, engraçado que oCalamity Ganon que é mais novo funciona que é uma beleza, e todos os outros, só esse zelda que encasquetou, acho que vou ter que ficar no jogo base mesmo, apesar que ai as dlc nem funcionam se não me engano.
Busque outra fonte de jogos ou instale com app diferente.
Tenta o dbi.

:kjojinha
 

gasdroid

Larva
Mensagens
4
Reações
1
Pontos
1
Somente para relatar, eu instalei um XCI pela USB, aqueles que ja vem com tudo embutido e finalmente funcionou, eu nem sabia que dava para instalar os XCI pensava que era só NSP, bom agradeço a todas as respostas, agora vo curtir o Zeldinha :)
 

Almmiron

Veterano
Mensagens
768
Reações
657
Pontos
143
Olá, sou novo aqui no fórum e acabei de adquirir um switch desbloqueado, já dei uma estudada boa e estou instando os jogos pelo Tinleaf via usb, mais me deparei com um problema.

Estou usando Atmosphere 0.15 em uma emunand atualizada 10.2.0

Já instalei vários jogos e tudo ok, porém meu problema está sendo no Zelda BoTW quando instalo o NSP base o jogo funciona perfeitamente mais quando instalo o NSP do update 1.6 o jogo não abre da uma mensagem que o jogo não pode ser aberto, já tentei usar a versão 0.14 do atmosphere, já tentei instalar de varias formas sd, online pelo tinfoil, NSP de umas 3 fontes, e sempre da o mesmo problema, alguém já passou por isso?

Tem também o New Super Mario U que da um erro dizendo que preciso voltar para home e tentar novamente.

Estou tendo estes 2 problemas, agradeço caso alguém possa me ajudar.
Aconteceu caso parecido comigo com fire emblem.

Vi que já resolveu, porém para quem tiver problemas parecidos no futuro, fica minha experiencia:



Lembro que tiver que instalar cada atualização uma por uma, na ordem em que sairam.

Mas depois vi que era só ativar umas opções lá nos instaladores usados:

deixei ativado opção de ignorar requisito de firmware
deixei desativado a verificação de assinatura NCA antes da instalação (se confia na fonte do arquivo)


No caso do frichóp, ativei a opção "convert to standard crypto" e também deu certo.


De qualquer forma, pra quem tem esse tipo de pobrema dá olhada aqui na minha assinatura o tutorial de instalação com o awoo installer + ns-usbloader.
 

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303
Pessoal, me dei de cara com um empecilho. Tô fazendo o desbloqueio agora e a OFW do meu Switch é 9.2.0, comprei um Micro SD de 128Gb SDXC, quando eu insiro no Switch ele diz que para reconhecer o cartão é necessário fazer um update da FW. O que eu posso fazer?

Edit: eu vi aqui que é só formatar pra FAT32 em vez de exFat, vou tentar isso e dou um retorno.

Edit2: Não tenho a opção de Fat32 pra esse cartão, acredito que por causa da capacidade dele.
155337
Será que rola usando diskpart?

Edit3: Acabei formatando pra FAT32, acho que isso vai me acarretar alguns problemas pra manusear arquivos maiores que 4Gb, mas acho que dá pra remediar depois...
 
Ultima Edição:

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Pessoal, me dei de cara com um empecilho. Tô fazendo o desbloqueio agora e a OFW do meu Switch é 9.2.0, comprei um Micro SD de 128Gb SDXC, quando eu insiro no Switch ele diz que para reconhecer o cartão é necessário fazer um update da FW. O que eu posso fazer?

Edit: eu vi aqui que é só formatar pra FAT32 em vez de exFat, vou tentar isso e dou um retorno.

Edit2: Não tenho a opção de Fat32 pra esse cartão, acredito que por causa da capacidade dele.
Visualizar anexo 155337
Será que rola usando diskpart?

Edit3: Acabei formatando pra FAT32, acho que isso vai me acarretar alguns problemas pra manusear arquivos maiores que 4Gb, mas acho que dá pra remediar depois...
O cluster que apareceu pra vc é alto. Poderia usar algum formatador e tentar com cluster 32... ou cluester 65.

:kjoinha

############################################################

Galera, quem tiver interesse em testar e confirmar. Testem o dbi 175.

Muita gente consegue usar de boa as versões acima dessa. Mas muitos não conseguem.

É uma boa ferramenta e facilita muito a vida.

Instalem, abram, ativem o mtp e pluguem na usb. Relatem se a versão 175 funciona.

:kjoinha
 

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303
O cluster que apareceu pra vc é alto. Poderia usar algum formatador e tentar com cluster 32... ou cluester 65.

:kjoinha
Eu não sei quais podem ser minhas saídas agora: fiz o desbloqueio, entrei no Hekate, consigo fazer o launch do fusee gelee, stock e tem umas outras duas opções que eu acho que em uma delas eu consigo instalar uma emunand. Tenho algumas perguntas:

- Fazendo o launch pelo fusee gelee, eu posso conectar na internet sem problemas pra baixar alguma coisa da freeshop?

- Eu vou conseguir utilizar exFat? Porque eu tentei formatar o cartão de 128 como exFat, achando que o atmosphere iria reconhecer esse sistema de arquivos, mas ele me dá uma mensagem dizendo: "your console has non-exFat firmware installed, but your SD card is formatted as exFat. Format your SD card as Fat32 or manually flash eFAT firmware to package2." Essa segunda frase eu não entendi, cê sabe como eu poderia fazer isso?

- Se não tiver como eu realmente usar exFAT, qual a melhor maneira de eu instalar roms acima de 4Gb?

Agradeço,
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Eu não sei quais podem ser minhas saídas agora: fiz o desbloqueio, entrei no Hekate, consigo fazer o launch do fusee gelee, stock e tem umas outras duas opções que eu acho que em uma delas eu consigo instalar uma emunand. Tenho algumas perguntas:

1- Fazendo o launch pelo fusee gelee, eu posso conectar na internet sem problemas pra baixar alguma coisa da freeshop?

2- Eu vou conseguir utilizar exFat? Porque eu tentei formatar o cartão de 128 como exFat, achando que o atmosphere iria reconhecer esse sistema de arquivos, mas ele me dá uma mensagem dizendo: "your console has non-exFat firmware installed, but your SD card is formatted as exFat. Format your SD card as Fat32 or manually flash eFAT firmware to package2." Essa segunda frase eu não entendi, cê sabe como eu poderia fazer isso?

3- Se não tiver como eu realmente usar exFAT, qual a melhor maneira de eu instalar roms acima de 4Gb?

Agradeço,
1- Até pode, enquanto ele funcionar e vc não precisar achar outra fonte.
2- Atualiza novamente ele com o daybreak e usa a opção fat32+exfat.
3- Use o dbi.

:kjoinha
 

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303
1- Até pode, enquanto ele funcionar e vc não precisar achar outra fonte.
2- Atualiza novamente ele com o daybreak e usa a opção fat32+exfat.
3- Use o dbi.

:kjoinha
Fiz o update com o daybreak mas eu tô recebendo a seguinte mensagem: Warning: exFAT firmware is missing or corrupt. Continuei com a instalação mesmo assim e ainda não tenho suporte a exFAT :(

Vou procurar sobre o DBI.

Edit:
Consegui instalar Paper Mario usando o Awoo Installer, vou desistir desse treco de exFAT já que a instalação USB me supre. Uma coisa que me incomoda é: pra alguns jogos mais novos eu vou precisar de sigpatches, certo? Tem algum conteúdo que vocês aconselham que eu procure? Tô pergutando porque vi algo assim no GBATemp, mas esse link com os sigpatches já não existe mais.

Agradeço pela atenção.
 
Ultima Edição:

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Fiz o update com o daybreak mas eu tô recebendo a seguinte mensagem: Warning: exFAT firmware is missing or corrupt. Continuei com a instalação mesmo assim e ainda não tenho suporte a exFAT :(

Vou procurar sobre o DBI.

Edit:
Consegui instalar Paper Mario usando o Awoo Installer, vou desistir desse treco de exFAT já que a instalação USB me supre. Uma coisa que me incomoda é: pra alguns jogos mais novos eu vou precisar de sigpatches, certo? Tem algum conteúdo que vocês aconselham que eu procure? Tô pergutando porque vi algo assim no GBATemp, mas esse link com os sigpatches já não existe mais.

Agradeço pela atenção.
Da uma revisada no guia oficial.
Mas leia mesmo, a maioria dos problemas da galera recentemente é relacionado com procedimentos simples, mas que foram ignorados.

Aqui tem patches.

:kjoinha
 

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303

Furiza

Bam-bam-bam
Mensagens
1.155
Reações
2.030
Pontos
303
Da uma revisada no guia oficial.
Mas leia mesmo, a maioria dos problemas da galera recentemente é relacionado com procedimentos simples, mas que foram ignorados.

Aqui tem patches.

:kjoinha
Eu li o guia, foi bem informativo a respeito de todo o processo. Obrigado por isso.

Esses patches eu só tenho que mover os arquivos para as suas respectivas pastas ou devo instalá-los usando alguma homebrew?
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Eu li o guia, foi bem informativo a respeito de todo o processo. Obrigado por isso.

Esses patches eu só tenho que mover os arquivos para as suas respectivas pastas ou devo instalá-los usando alguma homebrew?
Basta extrair na raiz do sd e sobrescrever os arquivos existentes. Esses patches abrangem todas as Firmwares. Então serve para versões antigas. Mas sempre usem SXOS ou Atmosphere atualizados.

:kjoinha

Enviado de meu sanders usando o Tapatalk
 
Ultima Edição:

ewsteffen

Novato
Mensagens
14
Reações
16
Pontos
13
Olá, pessoal! Destravei o meu switch na sexta-feira com o Atmosphere, utilizando o pacote do GomaNX. Segui os passos e consegui destravar.

Baixei alguns jogos pelo Tinfoil e joguei normalmente. Quando saí de casa no sábado deixei o switch na dock fazendo mais alguns downloads no tinfoil. Quando voltei o console não estava mais conseguindo conectar na internet, quando entrei nas configurações apareceu a seguinte imagem:

155840


Consigo acessar o meu console normalmente fora do desbloqueio, inclusive com internet...


Alguém consegue me dar uma luz? Pelo que entendi foi banido dos servidores da nintendo com a emunand....
 

renderfox

Bam-bam-bam
Mensagens
9.404
Reações
6.199
Pontos
399
Olá, pessoal! Destravei o meu switch na sexta-feira com o Atmosphere, utilizando o pacote do GomaNX. Segui os passos e consegui destravar.

Baixei alguns jogos pelo Tinfoil e joguei normalmente. Quando saí de casa no sábado deixei o switch na dock fazendo mais alguns downloads no tinfoil. Quando voltei o console não estava mais conseguindo conectar na internet, quando entrei nas configurações apareceu a seguinte imagem:

Visualizar anexo 155840


Consigo acessar o meu console normalmente fora do desbloqueio, inclusive com internet...


Alguém consegue me dar uma luz? Pelo que entendi foi banido dos servidores da nintendo com a emunand....
Autorcm?
Posta o conteúdo do arquivo exosphere.ini.
Dentro do desbloqueio, veja se o seu serial aparece.
Esse atmosphere é antigo, atualize para a versão mais recente.


Só extrair e sobrescrever os arquivos existentes.

:kjoinha
 
Topo