O que há de Novo?
  • Anunciando os planos GOLD no Fórum Outer Space
    Visitante, agora você pode ajudar o Fórum Outer Space e receber alguns recursos exclusivos, incluindo navegação sem anúncios e dois temas exclusivos. Veja os detalhes aqui.

Problemas ao criar grupo de jogos na biblioteca do Series X

GuybrushBR

Bam-bam-bam
GOLD
Mensagens
3.962
Reações
7.239
Pontos
303
Boa Noite povo...

Estou com esse problema há algum tempo... Cheguei inclusive a formatar o aparelho e nada.

Não estou conseguindo criar grupo de jogos na minha biblioteca do Xbox.

Tinha vários criados, Resident Evil, Tomb Raider, etc... Tinha mais de 10 acho. Fui criar um esses dias e ele simplesmente não apareceu lá. Apaguei todos e crie um, funcionou... Ai fui tentar criar outro e deu erro novamente. Ele diz que cria, mas não aparece... O único que aparece é aquele APP Sugeridos...

Alguém com o mesmo problema?
 


Craudiao

Bam-bam-bam
Mensagens
3.907
Reações
8.266
Pontos
303
Grupo que diz são aqueles atalhos que da para acessar pelo botão menu?
 

GuybrushBR

Bam-bam-bam
GOLD
Mensagens
3.962
Reações
7.239
Pontos
303
Grupo que diz são aqueles atalhos que da para acessar pelo botão menu?
Grupos para catalogar os jogos...

Embaixo de todos meus jogos onde aparece a opção grupos.

Ai eu crio RESIDENT EVIL COLLECTION, e dentro coloco todos os games do Resident Evil, pra tudo ficar organizado.
 

Craudiao

Bam-bam-bam
Mensagens
3.907
Reações
8.266
Pontos
303
Grupos para catalogar os jogos...

Embaixo de todos meus jogos onde aparece a opção grupos.

Ai eu crio RESIDENT EVIL COLLECTION, e dentro coloco todos os games do Resident Evil, pra tudo ficar organizado.
Eu só tinha um para acesso rápido aos app mais utilizados, criei um com jogos para testar e foi criado de boa, não tiver problemas, sei que não te ajuda muito, mas pelo menos sabe que ainda funciona está função.
Faça um teste com um perfil diferente para saber se é algo no console ou sei perfil.

Enviado de meu A7 usando o Tapatalk
 

GuybrushBR

Bam-bam-bam
GOLD
Mensagens
3.962
Reações
7.239
Pontos
303
Eu só tinha um para acesso rápido aos app mais utilizados, criei um com jogos para testar e foi criado de boa, não tiver problemas, sei que não te ajuda muito, mas pelo menos sabe que ainda funciona está função.
Faça um teste com um perfil diferente para saber se é algo no console ou sei perfil.

Enviado de meu A7 usando o Tapatalk
Pra mim funcionou com um criado tambem... Da zica quando vou criar o segundo. Se vc puder criar um outro quando tiver um tempo e me falar eu agradeço muito.
 

Craudiao

Bam-bam-bam
Mensagens
3.907
Reações
8.266
Pontos
303
Pra mim funcionou com um criado tambem... Da zica quando vou criar o segundo. Se vc puder criar um outro quando tiver um tempo e me falar eu agradeço muito.
Então, eu já tinha um, criei um segundo e funcionou, acabei de criar um terceiro e foi de boa também...

Enviado de meu A7 usando o Tapatalk
 


GuybrushBR

Bam-bam-bam
GOLD
Mensagens
3.962
Reações
7.239
Pontos
303
Então, eu já tinha um, criei um segundo e funcionou, acabei de criar um terceiro e foi de boa também...

Enviado de meu A7 usando o Tapatalk
Obrigado... Já sei que não é algo generalizado então.

Formatei meu Series X e mesmo assim não resolveu. Vou tentar criar um novo perfil.

Muito obrigado.
 
Topo