O que há de Novo?
Fórum Outer Space - O maior fórum de games do Brasil

Registre uma conta gratuita hoje para se tornar um membro! Uma vez conectado, você poderá participar neste site adicionando seus próprios tópicos e postagens, além de se conectar com outros membros por meio de sua própria caixa de entrada privada!

  • Anunciando os planos GOLD no Fórum Outer Space
    Visitante, agora você pode ajudar o Fórum Outer Space e receber alguns recursos exclusivos, incluindo navegação sem anúncios e dois temas exclusivos. Veja os detalhes aqui.

[MinerOS] Tópico oficial do Canc... ops, Mineração

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Galera, tô com um problema chatinho aqui, veja se alguém passou por isso:

Já estou há 3,5 semanas minerando, comecei com a 2060S plugada no PC, depois substituí pra 3060 e, por fim, estou com as duas. O meu PC eu uso no dia-a-dia, trabalhando com ele o tempo todo, e nunca havia dado problemas, era como se nem tivesse mineração rodando de fundo.

Acontece que de uns 3 dias pra cá está dando umas travadas bem chatas no mouse... sabe quando vc vai mexer e a setinha trava, fica engasgando? Reparei também que o Edge começou a travar direto de ontem pra hoje, até baixei o firefox, mas ele também ficou travando...

Resolvi reiniciar a máquina (estava há 2 semanas diretas rodando); eis que quando inicia apareceu umas mensagens de configuração do windows (aproveitei e pausei as atualizações por 7 dias).

Os navegadores pararam de travar, porém o mouse continua engasgando... diminui um pouco o overclock das memórias da 3060 (que é a principal e dá saída de vídeo), mas não resolveu.

Alguém tem ideia do que possa ser? Por enquanto está fora de cogitação montar uma rig só pra minerar, ainda mais que vendi minha antiga RX 570. Meu processador é um Ryzen 2600, caso eu faça um rolo num 2400g e passe a usar o vídeo embutido resolveria? O foda é que eu perderia desempenho na CPU, e agora que estou minerando, os softwares de IA que uso nos tratamentos de imagens eu joguei a carga pra CPU, então seria um downgrade ruim pra mim; de todo modo essas travadinhas não tinham antes.

Help plisssss
 


Wastelander

Ei mãe, 500 pontos!
GOLD
Mensagens
11.278
Reações
19.158
Pontos
584
Galera, tô com um problema chatinho aqui, veja se alguém passou por isso:

Já estou há 3,5 semanas minerando, comecei com a 2060S plugada no PC, depois substituí pra 3060 e, por fim, estou com as duas. O meu PC eu uso no dia-a-dia, trabalhando com ele o tempo todo, e nunca havia dado problemas, era como se nem tivesse mineração rodando de fundo.

Acontece que de uns 3 dias pra cá está dando umas travadas bem chatas no mouse... sabe quando vc vai mexer e a setinha trava, fica engasgando? Reparei também que o Edge começou a travar direto de ontem pra hoje, até baixei o firefox, mas ele também ficou travando...

Resolvi reiniciar a máquina (estava há 2 semanas diretas rodando); eis que quando inicia apareceu umas mensagens de configuração do windows (aproveitei e pausei as atualizações por 7 dias).

Os navegadores pararam de travar, porém o mouse continua engasgando... diminui um pouco o overclock das memórias da 3060 (que é a principal e dá saída de vídeo), mas não resolveu.

Alguém tem ideia do que possa ser? Por enquanto está fora de cogitação montar uma rig só pra minerar, ainda mais que vendi minha antiga RX 570. Meu processador é um Ryzen 2600, caso eu faça um rolo num 2400g e passe a usar o vídeo embutido resolveria? O foda é que eu perderia desempenho na CPU, e agora que estou minerando, os softwares de IA que uso nos tratamentos de imagens eu joguei a carga pra CPU, então seria um downgrade ruim pra mim; de todo modo essas travadinhas não tinham antes.

Help plisssss
Pergunta: se vc desliga a mineração, os 'sintomas' continuam aparecendo?

Já testou outro mouse?
 

TheK

Bam-bam-bam
Mensagens
9.919
Reações
9.028
Pontos
429
Galera, tô com um problema chatinho aqui, veja se alguém passou por isso:

Já estou há 3,5 semanas minerando, comecei com a 2060S plugada no PC, depois substituí pra 3060 e, por fim, estou com as duas. O meu PC eu uso no dia-a-dia, trabalhando com ele o tempo todo, e nunca havia dado problemas, era como se nem tivesse mineração rodando de fundo.

Acontece que de uns 3 dias pra cá está dando umas travadas bem chatas no mouse... sabe quando vc vai mexer e a setinha trava, fica engasgando? Reparei também que o Edge começou a travar direto de ontem pra hoje, até baixei o firefox, mas ele também ficou travando...

Resolvi reiniciar a máquina (estava há 2 semanas diretas rodando); eis que quando inicia apareceu umas mensagens de configuração do windows (aproveitei e pausei as atualizações por 7 dias).

Os navegadores pararam de travar, porém o mouse continua engasgando... diminui um pouco o overclock das memórias da 3060 (que é a principal e dá saída de vídeo), mas não resolveu.

Alguém tem ideia do que possa ser? Por enquanto está fora de cogitação montar uma rig só pra minerar, ainda mais que vendi minha antiga RX 570. Meu processador é um Ryzen 2600, caso eu faça um rolo num 2400g e passe a usar o vídeo embutido resolveria? O foda é que eu perderia desempenho na CPU, e agora que estou minerando, os softwares de IA que uso nos tratamentos de imagens eu joguei a carga pra CPU, então seria um downgrade ruim pra mim; de todo modo essas travadinhas não tinham antes.

Help plisssss

Mesma coisa aqui, nas minhas duas maquinas (uma com 2x placas e uma com uma só). E isso aconteceu mesmo depois de formatar. Estou usando um mouse logitech wireless.

Detalhe importante, quando pego a maquina que tem só uma GPU e dou boot no meu S.O. oficial que não minera, o mouse funciona normal sem falhas. A principio eu imaginava que isso era causado pela GPU estar "ocupada", mas a maquina que tem duas placas está ligada no vídeo onboard da APU e dá na mesma.
 
Ultima Edição:

RoLukeSky

Ei mãe, 500 pontos!
Mensagens
21.578
Reações
58.537
Pontos
553
Galera, tô com um problema chatinho aqui, veja se alguém passou por isso:

Já estou há 3,5 semanas minerando, comecei com a 2060S plugada no PC, depois substituí pra 3060 e, por fim, estou com as duas. O meu PC eu uso no dia-a-dia, trabalhando com ele o tempo todo, e nunca havia dado problemas, era como se nem tivesse mineração rodando de fundo.

Acontece que de uns 3 dias pra cá está dando umas travadas bem chatas no mouse... sabe quando vc vai mexer e a setinha trava, fica engasgando? Reparei também que o Edge começou a travar direto de ontem pra hoje, até baixei o firefox, mas ele também ficou travando...

Resolvi reiniciar a máquina (estava há 2 semanas diretas rodando); eis que quando inicia apareceu umas mensagens de configuração do windows (aproveitei e pausei as atualizações por 7 dias).

Os navegadores pararam de travar, porém o mouse continua engasgando... diminui um pouco o overclock das memórias da 3060 (que é a principal e dá saída de vídeo), mas não resolveu.

Alguém tem ideia do que possa ser? Por enquanto está fora de cogitação montar uma rig só pra minerar, ainda mais que vendi minha antiga RX 570. Meu processador é um Ryzen 2600, caso eu faça um rolo num 2400g e passe a usar o vídeo embutido resolveria? O foda é que eu perderia desempenho na CPU, e agora que estou minerando, os softwares de IA que uso nos tratamentos de imagens eu joguei a carga pra CPU, então seria um downgrade ruim pra mim; de todo modo essas travadinhas não tinham antes.

Help plisssss
Desmonta tudo.

Limpa tudo.

Troca pasta térmica do processador.

Instala o Windows de forma limpa.
 

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Pergunta: se vc desliga a mineração, os 'sintomas' continuam aparecendo?

Já testou outro mouse?
Não tenho coragem de desligar a mineração hahahah
brincadeiras a parte, quando reiniciei não notei o problema, mas logo coloquei pra minerar.
Vou ver se arranjo outro mouse pra fazer o teste, isso é uma coisa tão óbvia que acabei deixando passar batido :facepalm
Mesma coisa aqui, nas minhas duas maquinas (uma com 2x placas e uma com uma só). E isso aconteceu mesmo depois de formatar. Estou usando um mouse logitech wireless.

Detalhe importante, quando pego a maquina que tem só uma GPU e dou boot no meu S.O. oficial que não minera, o mouse funciona normal sem falhas. A principio eu imaginava que isso era causado pela GPU estar "ocupada", mas a maquina que tem duas placas está ligada no vídeo onboard da APU e dá na mesma.
O meu mouse também é logitech sem fio, até troquei as pilhas pensando que poderiam estar fracas, mas nada. Vou fazer como o colega acima disse, testar outro mouse, posto aqui se resolveu.
Desmonta tudo.

Limpa tudo.

Troca pasta térmica do processador.

Instala o Windows de forma limpa.
Bicho, processador tá bem sussa, tô monitorando desde que comecei a minerar, então não creio ser problema de pasta térmica.

Windows está recém-formatado, fiz isso quando troquei de placa (nem 1 mês que formatei).

Fiz a limpeza no PC há menos de duas semanas, quando chegou a fonte nova.

vou testar outro mouse.
 


helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Comigo tava acontecendo rigorosamente a mesma coisa, @helllll . Até o mouse é igual.
Eu achei que fosse a pilha, não era. Achei que fosse a conexão do receiver, não era.
Aí troquei de navegador, tô usando o Brave. Não aconteceu mais. Pode ter coincidido, mas sei lá...
velho, e é justamente quando o navegador está aberto que trava mais... vou testar esse daí.

Tem um mouse com fio aqui mas tá bichado, windows não reconhece... mas eu sou muito anta, tenho uma mesa digitalizadora plugada no PC o tempo todo, vou usar ela um tempo e ver se persiste o sintoma (aí terei certeza se é conflito do mouse ou navegador, ou ambos).
 

Tassadar_

Bam-bam-bam
GOLD
Mensagens
3.643
Reações
11.080
Pontos
303
velho, e é justamente quando o navegador está aberto que trava mais... vou testar esse daí.

Tem um mouse com fio aqui mas tá bichado, windows não reconhece... mas eu sou muito anta, tenho uma mesa digitalizadora plugada no PC o tempo todo, vou usar ela um tempo e ver se persiste o sintoma (aí terei certeza se é conflito do mouse ou navegador, ou ambos).
Tentou desativar a aceleração por hardware?
 

Poor_Boy

Ei mãe, 500 pontos!
Mensagens
19.905
Reações
20.016
Pontos
694
Sina de navegador Microsoft é ser bugadasso, não tem jeito.

De qualquer forma o brave viro padrão aqui, até no celular
 

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Tentou desativar a aceleração por hardware?
nas propriedades do mouse vc fala? vou dar uma olhada.
-----------------------
EDIT: ah, viajei... vc falou no navegador, né? desliguei aqui, vou voltar o mouse sem fio pra ver se o problema persiste, pois usando mouse com fio ficou normal de novo.
PS. o que perco desativando essa opção?
--------------------------------

velhos, é uma m**** ter que reiniciar o PC, né? coloquei as mesmas configurações no Afterburner e perdi 2MH/s =(

a mesinha digitalizadora que tenho tava funcionando de boa sem travar, aí descobri que quando eu abro o Afterburner ela não funciona mais, tenho que dar alt+tab pra ela voltar a funcionar

pluguei um mouse vagabundo com fio aqui e, pelo menos nesses 10 minutinhos de teste, resolveu o problema, até agora não engasgou nenhuma vez.

é foda esses perrengues do mundo da informática onde vc não consegue identificar com precisão esses pequenos probleminhas.
 

Versao

Ei mãe, 500 pontos!
VIP
Mensagens
14.273
Reações
31.517
Pontos
604
Alguém minerando ERG???? Meu sobrinho disse que vai minerar ele, mas estou na dúvida, mostra no whattomine que faz 20 dólares a mais, mas será?
 

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Alguém minerando ERG???? Meu sobrinho disse que vai minerar ele, mas estou na dúvida, mostra no whattomine que faz 20 dólares a mais, mas será?
problema é se vai se manter assim ou vai oscilar e cair... sou novo na coisa, mas pessoalmente vou seguir no etherium até rolar as tais implementações, acho mais garantido.
 

ZEEHKAEV

Bam-bam-bam
Mensagens
4.283
Reações
2.092
Pontos
379
Alguém minerando ERG???? Meu sobrinho disse que vai minerar ele, mas estou na dúvida, mostra no whattomine que faz 20 dólares a mais, mas será?

Eu testei por um dia, funcionou tudo mas para sacar e converter é bem chato. Só tem umas exchanges esquisitas (tipo a TradeOgre) que aceitam.

Carteiras também, você tem sólidas duas opções (contando a carteira oficial lol) é meio complicado.

Pode ser que fique sólido mas ainda está muito incerto.
 

TheK

Bam-bam-bam
Mensagens
9.919
Reações
9.028
Pontos
429
Essa questão da ERGO ou qualquer moeda que apareça no "topo" do whattomine do nada, só vai valer a pena trocar se você possuir um poder muito alto para minerar e vender no mesmo dia ou no máximo no outro. É tipo o que aconteceu com o ETH Classic, quem trocou a mineração no dia sem ter poder de fogo tomou prejuízo.
 
Ultima Edição:

Passo's

Ei mãe, 500 pontos!
Mensagens
30.439
Reações
30.921
Pontos
924
Galera, tô com um problema chatinho aqui, veja se alguém passou por isso:

Já estou há 3,5 semanas minerando, comecei com a 2060S plugada no PC, depois substituí pra 3060 e, por fim, estou com as duas. O meu PC eu uso no dia-a-dia, trabalhando com ele o tempo todo, e nunca havia dado problemas, era como se nem tivesse mineração rodando de fundo.

Acontece que de uns 3 dias pra cá está dando umas travadas bem chatas no mouse... sabe quando vc vai mexer e a setinha trava, fica engasgando? Reparei também que o Edge começou a travar direto de ontem pra hoje, até baixei o firefox, mas ele também ficou travando...

Resolvi reiniciar a máquina (estava há 2 semanas diretas rodando); eis que quando inicia apareceu umas mensagens de configuração do windows (aproveitei e pausei as atualizações por 7 dias).

Os navegadores pararam de travar, porém o mouse continua engasgando... diminui um pouco o overclock das memórias da 3060 (que é a principal e dá saída de vídeo), mas não resolveu.

Alguém tem ideia do que possa ser? Por enquanto está fora de cogitação montar uma rig só pra minerar, ainda mais que vendi minha antiga RX 570. Meu processador é um Ryzen 2600, caso eu faça um rolo num 2400g e passe a usar o vídeo embutido resolveria? O foda é que eu perderia desempenho na CPU, e agora que estou minerando, os softwares de IA que uso nos tratamentos de imagens eu joguei a carga pra CPU, então seria um downgrade ruim pra mim; de todo modo essas travadinhas não tinham antes.

Help plisssss

Teste isso
 

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
*470

Isso que passei não é drive
470, isso isso isso...

magicamente parou de dar problema depois que testei a mesinha digitalizadora e outro mouse sem fio.

Vamos ver, se voltar testo isso que vc postou. Obrigado.
 

Felipe1459

Ei mãe, 500 pontos!
Mensagens
23.779
Reações
14.296
Pontos
774

helllll

Bam-bam-bam
Mensagens
4.307
Reações
1.684
Pontos
264
Vale arriscar comprar. Depois que emitir a nf o cara vê o valor de nota da vga e, caso seja um valor bom, devolver o resto.
mas será que aceitariam devolução de parte dos itens, já que o link é de um kit?

tem a mesma placa, sem os "brindes" pelo mesmo valor :kpensa
 

Felipe1459

Ei mãe, 500 pontos!
Mensagens
23.779
Reações
14.296
Pontos
774
mas será que aceitariam devolução de parte dos itens, já que o link é de um kit?

tem a mesma placa, sem os "brindes" pelo mesmo valor :kpensa

num grupo de me mineração que eu participo o pessoal comprou e conseguiu devolver de boa.

em março eu comprei dois kits de gpu+placa mãe+fonte. Na NF os itens vem todos separados, nenhuma menção a ser um kit, então acredito que seja fácil devolver. estou até hoje tentando desovar uma placa mãe que veio nos kits que eu comprei :(
 

Soufly3xtr3m3

Ser evoluído
Mensagens
85
Reações
141
Pontos
33
Pra quem tiver iinteresse em Ergo, vou quotar minha postagem do Adrena, já tenho 3 dias minerando nela, já rendeu 60 dólares a mais que ETH nas estimativas, espero que se mantenha por algum tempo:


Vou tentar ajudar a galera que está minerando ERGO no momento em que ele está rendendo mais que ETH (vale a pena principalmente se seu poder de mineração for alto para fazer trades mais rápidas e evitar que a moeda caia e leve seu lucro junto). Vou deixando o que julgo ser a melhor opção, mas fica a critério de vocês e tem opções que eu sequer testei.


Quase todas as placas, pode-se utilizar tranquilamente a configuração para ETH de over, aparentemente é a melhor opção salvo uma ou outra placa.

As pools já te dão a configuração mamão com açúcar, só copiar e colar, substituindo dados básicos como a Wallet e a localização da pool pro local mais perto de você.

Pool

Melhor opção


Herominers- Tem a menor Fee (0.9%), a plataforma é mais amigável e tem dado menos stale e invalid.

Testei

Nanopool - Fee de 1%, Plataforma confusa, não é difícil encontrar vídeos de gente que não conseguiu alterar o limite mínimo de pagamento pela questão do password. Quantidade aceitável de stale e invalid.

Não testei
666pool
WoolyPooly

Mineradores
Melhor opção

NBMiner - 2% de fee para minerar ergo, muita gente já utiliza em outras plataformas, bem amigável, o hashrate com as mesmas placas aqui deu 4% em média a mais que o nanominer.
Tem um contra, na ultima atualização (37.3) ele passou a suportar placas AMD (ERGO), só que no HiveOS ele não funcionou ainda aqui, ele não baixa as dependências do update.

Testei

Nanominer - 5% de fee para Ergo. É a única que (até o momento) funciona com AMD e Nvidia no Hiveos.
Teve hashrate abaixo da NBMiner.
Aqui, se eu colocasse pra outra pool (herominers) não funcionava.
O combo nanominer/pool da um total de 6% de taxa contra 2.9% da nbminer+herominer.

SRBMiner-MULTI - 0.85% de fee.
Só funciona com AMD
Deram erros esporádicos na mineração, reiniciando o programa.

Team Red Miner - Entre 0.75% e 1% de fee (depende da sua placa).
Só funciona com AMD.
Deu erro com a nanopool no hiveos, funcionou na herominers.
Tem um rendimento excepcional com Vega 56/64.

Wallets

Testei

Hotbit - Tirando os recebimentos, não fiz muita coisa. A plataforma é bem conhecida e estável na Europa e parecida com a Binance,, então, sem maiores sustos, exceto por não ter BRL/e, ou, como fazer Pix pra sua conta bancária.
Fiz uma simulação pra trade de ERGO pra ETH e me cobrou 0.06% de fee. Cobra 1 Ergo pra transferir pra outras Wallets e o valor de BTC/ETH/USDT é muito alto, veja o Edit para evitar essa taxa.
Por duas vezes de ontem pra hoje as operações em Ergo ficaram travadas, não sei nem vi nenhuma info do que possa ter sido, mas voltou minutos depois.
Edit: A Fee é altissima para as 3 moedas que eles trocam (USDT, BTC e ETH), então o melhor é converter de ERG pra uma das 3 (0.06% de fee) e depois converter qualquer uma delas pra BNB (0.06% de fee), a taxa do BNB deu o equivalente a R$2 pra enviar para a Binance.

Tem a Yoroi que também é conhecida como Wallet de Cardano (ADA), mas não vi as taxas.

Outras: https://ergoplatform.org/en/wallets/

Exchanges




É isso guys, como estou fazendo uma quantia boa, eu já vou tradando pra ETH pra esperar que algo de ruim não aconteça com a plataforma, mas como vem há algumas semanas em um sobe e desce, talvez ela se consolide ai como uma segunda/terceira via razoável pra minerar. Na data de hoje, 27/05, ela deu em média 15% a mais que ETH, então mesmo no pior cenário de taxas que é da nanopool, ainda deu uma graninha a mais mantendo minha média razoavelmente bem. Minha recomendação é que se você tiver um poder de mineração razoável e tempo para se arriscar, pode fazer tranquilo que pelo menos dinheiro (se for rápido) não perde.

LEMBRANDO, que essa é a minha experiência, e ela pode variar pra cada usuário, sendo que daqui à 2 horas a ERGO sequer compense ser minerada ou pode ser que ela dispare, então faça por sua conta e risco.
 
Ultima Edição:

Cristiano Sword

Bam-bam-bam
Mensagens
1.322
Reações
5.351
Pontos
303
Galera, quem puder me dar uma força aqui, to querendo pegar esse pc aqui pra minerar, é um lenovo celeron D com 1 gb de ram.
Vou pegar 1 rx 580 pra colocar nele será q aguenta? Meu plano eh colocar 3 no total no futuro.
Nao sei como funciona isso, tem 4 entradas pci
Depois coloco uma fonte melhor tbm eh claro.

190651
 

ffaabbiio

Ei mãe, 500 pontos!
VIP
Mensagens
13.713
Reações
24.672
Pontos
594
Galera, quem puder me dar uma força aqui, to querendo pegar esse pc aqui pra minerar, é um lenovo celeron D com 1 gb de ram.
Vou pegar 1 rx 580 pra colocar nele será q aguenta? Meu plano eh colocar 3 no total no futuro.
Nao sei como funciona isso, tem 4 entradas pci
Depois coloco uma fonte melhor tbm eh claro.

Visualizar anexo 190651
Só as duas entradas de cima da pra usar, as duas de baixo não são pci express
 

LuizFernando27

Habitué da casa
Mensagens
368
Reações
319
Pontos
98
Galera, quem puder me dar uma força aqui, to querendo pegar esse pc aqui pra minerar, é um lenovo celeron D com 1 gb de ram.
Vou pegar 1 rx 580 pra colocar nele será q aguenta? Meu plano eh colocar 3 no total no futuro.
Nao sei como funciona isso, tem 4 entradas pci
Depois coloco uma fonte melhor tbm eh claro.

Visualizar anexo 190651

Além do que o user disse sobre as duas entradas de cima, é possível você expandir elas com adaptadores.

Eu também faria um esforço e tentaria pegar uma fonte junto com a placa, já tive péssimas experiencias com fontes de qualidade duvidosa aqui na empresa onde trabalho, isso que nem eram PCs 24/7.
 

BlueRay

Hunter's Fire On
Mensagens
4.859
Reações
2.576
Pontos
389
Bom dia pessoal ,... quanto eu pegaria na minha RX 5700xt ?
data da compra: 11/02/2020
 

TheK

Bam-bam-bam
Mensagens
9.919
Reações
9.028
Pontos
429
Galera, quem puder me dar uma força aqui, to querendo pegar esse pc aqui pra minerar, é um lenovo celeron D com 1 gb de ram.
Vou pegar 1 rx 580 pra colocar nele será q aguenta? Meu plano eh colocar 3 no total no futuro.
Nao sei como funciona isso, tem 4 entradas pci
Depois coloco uma fonte melhor tbm eh claro.

Visualizar anexo 190651

Como o pessoal falou. Essa placa só tem 2 PCIs, as duas entradas de baixo não servem. Outro ponto é quanto de energia esse kit queima e quanto você vai pagar nessa sucatinha, se for muito barato, até vale.
 
Ultima Edição:
Topo Fundo