O que há de Novo?
  • Novo tema escuro está disponível
    Um novo visual para o fórum com fundo escuro agora está disponível para todos. Você pode escolher o tema clicando no ícone de pincel no canto inferior esquerdo da página.


Quais gambiarras ou consertos vocês fizeram em seus retros recentemente?

Mensagens
1.319
Curtidas
2.089
Pontos
303
#1
Bom pessoal, estou criando esse tópico para a gente compartilhar algo que a gente fez recentemente em nossos retros, pode ser algum conserto, gambiarra ou até mesmo MOD, e pode ser em qualquer item, tanto consoles, jogos quanto acessórios, só que recentemente. Esse tópico pode servir como dicas para o pessoal também, como dicas de manutenção, limpeza ou algum MOD.

Vou começar hoje com algo que fiz em meus 3 N64, recentemente o B - Mark me passou uns esquemas para mim verificar em um SNES meu que ele esta interessado e que ainda não consegui consertar, se era um dos problemas que apareciam em um link, e um me chamou a atenção que era um problema de sujeira ou ferrugem no slot de cartuchos, ai lembrei do meu N64 Jabuticaba, que já contei a história dele algumas vezes, que eu tenho ele desde 2005, mas que ele sempre teve um problema no slot que as vezes não pegava os jogos, já limpei o slot desse console diversas vezes, mas depois de um tempo o problema voltava e tinha que limpar novamente, ai esses tempos descobri que o slot dos N64 são só encaixados, e que podem ser removidos com a mão, e vendo esse link que o B - Mark me passou lembrei desse lance do slot do N64 e hoje resolvi abrir o meu Jabuticaba, ai desmontei ele e quando tirei o slot pela primeira vez levei um puta susto, ele estava assim...



Fiquei apavorado, eu nunca tinha removido um slot de N64 antes, e achei que ele estava enferrujado, mas por sorte não era ferrugem, era só um tipo de uma pasta daquelas que ajudam a soldar, pois o slot de baixo é soldado direto na placa, e o de cima que é o de cartuchos é só encaixado, ai fiz uma baita limpeza nessa parte, tentei com limpa contatos e só saiu a sujeira, mas aquela pasta marrom não saia, ai consegui remover ela com álcool isopropílico esfregando com uma escova de dentes, descobri que o álcool isopropílico é bem melhor para limpar do que o meu limpa contatos, pelo menos esse que tenho aqui... Ai ficou assim:



Foi um alívio ter limpado ele, pois achei que era ferrugem, mas felizmente não era, as partes metálicas não estavam oxidadas, nem os dentes do slot, só tinha essa pasta marrom que saiu facilmente, ai montei o console novamente, coloquei um cartucho e ele funcionou normalmente, acho que resolvi em definitivo o problema desse N64 que me incomodava desde 2005, provavelmente ele só daria esse problema novamente se sujar de novo.



Aproveitando que fiz essa limpeza nesse console, resolvi dar uma olhada e limpar os meus outros dois N64 também, o americano e o da Gradiente comum, ai desmontei os dois, removi os slots e notei que eles também estavam parecidos com esse Jabuticaba, mas nem tanto assim, ai limpei eles mais rapidamente, montei, testei e estão normais também, acho que agora vou ficar com eles bons por um bom tempo.

Recomendo o pessoal que tem N64 fazer essa limpeza, principalmente quem tem algum console que pega os cartuchos com dificuldade, ou que esta com um que não pegam os cartuchos, pois o defeito pode ser esse. O meu N64 americano que comprei em 2012 eu tinha comprado como sucata, pois ele não pegava os cartuchos, só dava tela preta, ai descobri que o problema dele era sujeira no slot, mas eu só tinha limpado os dentes dele, não removido e limpado a parte de baixo como hoje, mas agora descobri como limpar, e recomendo fazer isso.
 


doraemondigimon

Ei mãe, 500 pontos!
Mensagens
11.132
Curtidas
13.066
Pontos
619
#2
Meus problemas mais graves sempre são em alinhamento/regulagem da unidade optica dos videogames em CD que tenho. Só que, a alguns dias atrás, revisando os locais abertos onde guardo certos acessórios, controles e cabos de videogame, descobri que o adaptador original do Master System da Tec Toy estava em uma situação deplorável.

Apesar de falar que não foi por desleixo, esse adaptador, se eu o usei por mais de duas vezes desde que eu o consegui, foi muito. daí, é só ajuntar um monte de baratas e ele ficou desse jeito.




Usando alcool isopropílico e uma escova de dentes BEM usada, limpei e desinfetei o bicho que agora, é só colocar o jogo que ele já lê perfeitamente. Mas ainda tenho que fazer limpezas periódicas em outros equipamentos como as pistolas do Master, Dreamcast, Saturn, PSX e MD/SNES e controles pra evitar que as baratas saiam usando esses equipamentos como ninho.
 
Mensagens
815
Curtidas
463
Pontos
113
#3
recentemente adquiri 2 nintendo wii, um somente console e outro completo, com um wiimote e um classic controler.
só que veio sujo pacas o controle.

resolvi abrir e limpar ele
e depois o bendito não queria funcionar de jeito nenhum, falei ja vai morrer 80 conto em um controle, me ferrei.

ai me veio a ideia de lavar a placa do controle com agua e detergente de limão caseiro, fiz o procedimento tomando o maior cuidado para não ferrar de vez com o controle.
ai sequei com o secador de minha patroa e aconteceu que não quis funcionar, continuou na mesma. Falei já era.

na manhã seguinte, pensei, vou testar essa coisa de novo. quando liguei, simplesmente funcionou perfeitamente, me trazendo muita alegria e alívio mesmo. Mas ainda preciso de um nunchuck, controles reserva e um controle de game cube e um memory card do mesmo, para ficar legal. ia pegar um hd mas deixo os games baixados no pc e coloco num pendrive somente o que vou jogar de momento. ja coloquei as roms no sd que tb foi outra dor de cabeça que pedi ajuda em outro tópico que abri.

o problema era os emuladores e jogos não funcionarem no sd, o problema era aquele bendito botão lateral que deixa o cartão travado, impedindo o uso normal do cartão que estava travado. ai destravei o cartão e pronto, funcionando normalmente. nem fui burro.

enfim vivendo e aprendendo.
 

keanu_yves

Ser evoluído
Mensagens
48
Curtidas
46
Pontos
28
#5
O que eu já fiz:

- Limpeza de controles, consoles e cartuchos (destaque pra um controle de PS2 em que o rumble e o analógico estavam cheio de PELOS DE GATO.)
- Slot de bateria definitiva em cartuchos de SNES, como a minha Mario World original.
- Colocar capacitor na placa do SNES pra amenizar uma faixa branca vertical na tela.
- Mod de energia para um rumble pak do N64 pra não usar pilhas (esse não funcionou, ele já não funcionava com pilhas, não sei o que pode ser).
- Troca do touch e do LCD do Switch.
- Soldar fios arrebentados de um controle de PS2.
 

Ghr

Habitué da casa
Mensagens
219
Curtidas
337
Pontos
88
#6
Hoje passei a tarde desmontando minhas fitas de n64, limpei as carcaças que estavam sujas e também limpei os chips delas com limpa contato.
Estão pegando todas de primeira agora.
 


Mensagens
1.319
Curtidas
2.089
Pontos
303
#7

Essas manchas marrons são causadas no processo de soldagem.
Pois é, eu estava na dúvida se era isso ou aquela pasta de soldar, pensei que fosse ela, mas pensando agora acho que ela não sairia com tanta facilidade assim, e uma vez removi uma de um cartucho de Dactar e o chip ficou meio grudento, então certamente deve ser essas manchas de solda mesmo.
Hoje passei a tarde desmontando minhas fitas de n64, limpei as carcaças que estavam sujas e também limpei os chips delas com limpa contato.
Estão pegando todas de primeira agora.
Uma coisa que me incomoda muito nos cartuchos originais de N64 são aquelas placas metálicas que as vezes enferrujam, a algum tempo resolvi desmontar todos os meus cartuchos para verificar elas e uns 10 estavam com elas enferrujadas, ai consegui remover a ferrugem com vinagre, é uma boa para esse tipo de problema, depois apliquei WD-40 para proteger de ferrugem futuramente.

Para sujeiras maiores nessa limpeza que fiz ontem acabei descobrindo que álcool isopropílico me melhor para limpar do que limpa contatos, limpa contatos é melhor para uma solução mais rápida, é bom para aplicar em lugares menores e com mais precisão, mas para uma limpeza pesada mesmo é melhor o álcool isopropílico, foi com ele que consegui remover aquelas marcas de solda, antes tinha tentado com o limpa contatos mas não consegui :klol
 
Curtidas: Ghr

Ghr

Habitué da casa
Mensagens
219
Curtidas
337
Pontos
88
#8
Pois é, eu estava na dúvida se era isso ou aquela pasta de soldar, pensei que fosse ela, mas pensando agora acho que ela não sairia com tanta facilidade assim, e uma vez removi uma de um cartucho de Dactar e o chip ficou meio grudento, então certamente deve ser essas manchas de solda mesmo.

Uma coisa que me incomoda muito nos cartuchos originais de N64 são aquelas placas metálicas que as vezes enferrujam, a algum tempo resolvi desmontar todos os meus cartuchos para verificar elas e uns 10 estavam com elas enferrujadas, ai consegui remover a ferrugem com vinagre, é uma boa para esse tipo de problema, depois apliquei WD-40 para proteger de ferrugem futuramente.

Para sujeiras maiores nessa limpeza que fiz ontem acabei descobrindo que álcool isopropílico me melhor para limpar do que limpa contatos, limpa contatos é melhor para uma solução mais rápida, é bom para aplicar em lugares menores e com mais precisão, mas para uma limpeza pesada mesmo é melhor o álcool isopropílico, foi com ele que consegui remover aquelas marcas de solda, antes tinha tentado com o limpa contatos mas não consegui :klol
O álcool isoproplilico realmente é forte e limpa muito bem, gosto de usa-lo para a limpeza na parte externa das fitas.
Uso limpa contato molhando o cotonete e depois esfregando usando uma força maneirada nos contatos dourados da fita até sair toda aquela oxidação ou sujeira que deixa eles sem brilho.
Depois molho a placa com limpa contato, tipo um banho,também gosto de limpar com cotonete o interior das fitas na parte plástica, quanto as chapinhas, as minhas estão um pouco "pretejadas" e não consegui remover, bom saber dessa do vinagre, irei testar.
 
Mensagens
1.546
Curtidas
1.187
Pontos
214
#9
Era ESSE tópico que precisava, ja vou perguntar aos manjadores:


Tenho um controle de PS2, que nao importa o que faça, ele fica como se tivesse colocando o direcional pra cima em parar , fazendo sozinho isso. Nenhum botão pega, fica apenas os direcionais doidos. Notei que deve ser algo com o botão TRIANGULO ou X do controle, pois se eu ligar o PS2 com ele conectado, ele entra imediatamente no menu do chip Matrix, e dai faz as coisas que disse acima.


Pergunto: Tem como resolver?

Já abri, limpei as sujeiras ( que nem eram la tantas, conservo bem), vi se as borrachas dos botões estavam furadas/rasgadas, ( todas normais ) , e msm assim ainda persiste o problema.
 
Mensagens
815
Curtidas
463
Pontos
113
#10
Era ESSE tópico que precisava, ja vou perguntar aos manjadores:


Tenho um controle de PS2, que nao importa o que faça, ele fica como se tivesse colocando o direcional pra cima em parar , fazendo sozinho isso. Nenhum botão pega, fica apenas os direcionais doidos. Notei que deve ser algo com o botão TRIANGULO ou X do controle, pois se eu ligar o PS2 com ele conectado, ele entra imediatamente no menu do chip Matrix, e dai faz as coisas que disse acima.


Pergunto: Tem como resolver?

Já abri, limpei as sujeiras ( que nem eram la tantas, conservo bem), vi se as borrachas dos botões estavam furadas/rasgadas, ( todas normais ) , e msm assim ainda persiste o problema.
passe grafite de lápis nos contatos, se caso não adiantar você terá que arrumar uma mebrana que se vende avulda no centro de sp, tem umas que se não for original é muito parecida, compre e seja feliz. da ultima vez eu comprei por 20 reais.
 
Mensagens
1.200
Curtidas
498
Pontos
169
#11
O canhão do PS2 tem um regulador e andei alterando ele. Uma coisa que percebo agora é que quando vou jogar certos jogos de PSX e eles não funciona o drive de dvd... zuuuuuuuummmm... dispara como uma turbina. Como se estivesse acelerando. Será que por ter modifificado pode vir a estragar a lente? Quando ele reconhece o jogo ele não vai esse barulho.

Alguém daqui já teve um controle de PS3 que do nada o analógico começou a ficar puxando para o lado? Meu controle arcade que tem uma placa de PS3, e que os analógicos não são usados para nada, de repente começou a ficar disse jeito.

E no Wii, tenho um controle Clássico redondo original que o botão R(botão com pressão) funciona, mas nem todo jogo reconhece o botão pressionado no limite. Exemplo: Consigo jogar Need for Speeds sem problema com o botão para acelerar, mas quando tento o Capcom vs SNK 2 o golpe não sai quando o botão é pressionado, mesmo no limite. Quase pensando em usar ele como sucata para aproveitar os analógicos para os controles de game cube.

E para não fugir, ultimamente abri meus PS2 aqui. Mas tenho tão pouca habilidade com as mãos que mais quebro que conserto. Ando pensando em não abrir mais nada... rs
 

sparcx86_GHOST

Ei mãe, 500 pontos!
Mensagens
25.499
Curtidas
15.762
Pontos
784
#12
Bom pessoal, estou criando esse tópico para a gente compartilhar algo que a gente fez recentemente em nossos retros, pode ser algum conserto, gambiarra ou até mesmo MOD, e pode ser em qualquer item, tanto consoles, jogos quanto acessórios, só que recentemente. Esse tópico pode servir como dicas para o pessoal também, como dicas de manutenção, limpeza ou algum MOD.

Vou começar hoje com algo que fiz em meus 3 N64, recentemente o B - Mark me passou uns esquemas para mim verificar em um SNES meu que ele esta interessado e que ainda não consegui consertar, se era um dos problemas que apareciam em um link, e um me chamou a atenção que era um problema de sujeira ou ferrugem no slot de cartuchos, ai lembrei do meu N64 Jabuticaba, que já contei a história dele algumas vezes, que eu tenho ele desde 2005, mas que ele sempre teve um problema no slot que as vezes não pegava os jogos, já limpei o slot desse console diversas vezes, mas depois de um tempo o problema voltava e tinha que limpar novamente, ai esses tempos descobri que o slot dos N64 são só encaixados, e que podem ser removidos com a mão, e vendo esse link que o B - Mark me passou lembrei desse lance do slot do N64 e hoje resolvi abrir o meu Jabuticaba, ai desmontei ele e quando tirei o slot pela primeira vez levei um puta susto, ele estava assim...



Fiquei apavorado, eu nunca tinha removido um slot de N64 antes, e achei que ele estava enferrujado, mas por sorte não era ferrugem, era só um tipo de uma pasta daquelas que ajudam a soldar, pois o slot de baixo é soldado direto na placa, e o de cima que é o de cartuchos é só encaixado, ai fiz uma baita limpeza nessa parte, tentei com limpa contatos e só saiu a sujeira, mas aquela pasta marrom não saia, ai consegui remover ela com álcool isopropílico esfregando com uma escova de dentes, descobri que o álcool isopropílico é bem melhor para limpar do que o meu limpa contatos, pelo menos esse que tenho aqui... Ai ficou assim:



Foi um alívio ter limpado ele, pois achei que era ferrugem, mas felizmente não era, as partes metálicas não estavam oxidadas, nem os dentes do slot, só tinha essa pasta marrom que saiu facilmente, ai montei o console novamente, coloquei um cartucho e ele funcionou normalmente, acho que resolvi em definitivo o problema desse N64 que me incomodava desde 2005, provavelmente ele só daria esse problema novamente se sujar de novo.



Aproveitando que fiz essa limpeza nesse console, resolvi dar uma olhada e limpar os meus outros dois N64 também, o americano e o da Gradiente comum, ai desmontei os dois, removi os slots e notei que eles também estavam parecidos com esse Jabuticaba, mas nem tanto assim, ai limpei eles mais rapidamente, montei, testei e estão normais também, acho que agora vou ficar com eles bons por um bom tempo.

Recomendo o pessoal que tem N64 fazer essa limpeza, principalmente quem tem algum console que pega os cartuchos com dificuldade, ou que esta com um que não pegam os cartuchos, pois o defeito pode ser esse. O meu N64 americano que comprei em 2012 eu tinha comprado como sucata, pois ele não pegava os cartuchos, só dava tela preta, ai descobri que o problema dele era sujeira no slot, mas eu só tinha limpado os dentes dele, não removido e limpado a parte de baixo como hoje, mas agora descobri como limpar, e recomendo fazer isso.
Não percebi o ganho de fazer tal limpeza, equipamentos eletrônicos geralmente se retira o pó acumulado dos contatos mas o flux usado na soldadura eu nao vejo problema nenhum
 
Mensagens
1.319
Curtidas
2.089
Pontos
303
#13
Era ESSE tópico que precisava, ja vou perguntar aos manjadores:


Tenho um controle de PS2, que nao importa o que faça, ele fica como se tivesse colocando o direcional pra cima em parar , fazendo sozinho isso. Nenhum botão pega, fica apenas os direcionais doidos. Notei que deve ser algo com o botão TRIANGULO ou X do controle, pois se eu ligar o PS2 com ele conectado, ele entra imediatamente no menu do chip Matrix, e dai faz as coisas que disse acima.


Pergunto: Tem como resolver?

Já abri, limpei as sujeiras ( que nem eram la tantas, conservo bem), vi se as borrachas dos botões estavam furadas/rasgadas, ( todas normais ) , e msm assim ainda persiste o problema.
Nesse caso deve ser problema no fio, acho que só trocando ele... Mas também pode ser a película dos contatos se o seu controle for original. Tenho dois controles originais aqui que preciso trocar o fio.
O álcool isoproplilico realmente é forte e limpa muito bem, gosto de usa-lo para a limpeza na parte externa das fitas.
Uso limpa contato molhando o cotonete e depois esfregando usando uma força maneirada nos contatos dourados da fita até sair toda aquela oxidação ou sujeira que deixa eles sem brilho.
Depois molho a placa com limpa contato, tipo um banho,também gosto de limpar com cotonete o interior das fitas na parte plástica, quanto as chapinhas, as minhas estão um pouco "pretejadas" e não consegui remover, bom saber dessa do vinagre, irei testar.
Vinagre é muito bom para remover ferrugem, deixando elas umas duas horas mergulhadas ajuda a remover, mas se a ferrugem for muito funda fica mais difícil. Já consegui recuperar muita coisa usando vinagre, inclusive ferramentas. Mas depois de feito isso, é melhor passar WD-40 para proteger, pois ele é muito bom contra ferrugem, originalmente ele foi criado para proteger mísseis, imagina itens pequenos...:klol
Não percebi o ganho de fazer tal limpeza, equipamentos eletrônicos geralmente se retira o pó acumulado dos contatos mas o flux usado na soldadura eu nao vejo problema nenhum
Eles estavam sujos com bastante poeira também, principalmente o Jabuticaba, mas quando vi essas marcas ai a primeira vez fiquei assustado e achei que fosse ferrugem, depois que limpei que fui me dar conta que podia ser isso... :klol
 

RenX

Veterano
Mensagens
784
Curtidas
339
Pontos
119
#14
Semanas atras dormi com a janela aberta e molhou um pouco meu SNes com o SD2SNES, também molhou um pouco meu Mega. Fiquei apavorado pensando q tinha perdido meu SNes. Mas desmontei ele pra verificar, e sim tinha um pouco de água dentro. Limpei tudo e deixa a placa secando no rack por um quadro dias, tb fiz o mesmo com a fita. Montei tudo e funcionou perfeitamente.

O Mega tb abri, mas não tinha água dentro, aproveitei e limpei tudo com pincel e escova de dentes. Montei tudo, quanto parafuso tem o mega 1 hein, pegou d boa e pra minha surpresa o botão reset funcionou, não funcionava antes.

Leitor do PS1 desisti, quando der vou comprar um PSIO.

Limpa contatos não uso nunca mais, usei uma vez na placa do controle do Snes e o controle nunca mais pegou. Ontem usei no controle do receptor d tv e o controle tb parou d funcionar.

O q eu queria fazer é retranscodificar meu SNes e N64 mas melhor eu não tentar. Fiz isso em dois PS1 e deu certo, depois fui tentar SNes e acabei ferrando tudo, tive q comprar outro SNes.
 
Mensagens
1.546
Curtidas
1.187
Pontos
214
#15
Nesse caso deve ser problema no fio, acho que só trocando ele... Mas também pode ser a película dos contatos se o seu controle for original. Tenho dois controles originais aqui que preciso trocar o fio.

Vinagre é muito bom para remover ferrugem, deixando elas umas duas horas mergulhadas ajuda a remover, mas se a ferrugem for muito funda fica mais difícil. Já consegui recuperar muita coisa usando vinagre, inclusive ferramentas. Mas depois de feito isso, é melhor passar WD-40 para proteger, pois ele é muito bom contra ferrugem, originalmente ele foi criado para proteger mísseis, imagina itens pequenos...:klol

Eles estavam sujos com bastante poeira também, principalmente o Jabuticaba, mas quando vi essas marcas ai a primeira vez fiquei assustado e achei que fosse ferrugem, depois que limpei que fui me dar conta que podia ser isso... :klol




Vou ver como troca de fio, nao sou mt bom nessas coisas
 
Mensagens
815
Curtidas
463
Pontos
113
#16
lipa conta
Semanas atras dormi com a janela aberta e molhou um pouco meu SNes com o SD2SNES, também molhou um pouco meu Mega. Fiquei apavorado pensando q tinha perdido meu SNes. Mas desmontei ele pra verificar, e sim tinha um pouco de água dentro. Limpei tudo e deixa a placa secando no rack por um quadro dias, tb fiz o mesmo com a fita. Montei tudo e funcionou perfeitamente.

O Mega tb abri, mas não tinha água dentro, aproveitei e limpei tudo com pincel e escova de dentes. Montei tudo, quanto parafuso tem o mega 1 hein, pegou d boa e pra minha surpresa o botão reset funcionou, não funcionava antes.

Leitor do PS1 desisti, quando der vou comprar um PSIO.

Limpa contatos não uso nunca mais, usei uma vez na placa do controle do Snes e o controle nunca mais pegou. Ontem usei no controle do receptor d tv e o controle tb parou d funcionar.

O q eu queria fazer é retranscodificar meu SNes e N64 mas melhor eu não tentar. Fiz isso em dois PS1 e deu certo, depois fui tentar SNes e acabei ferrando tudo, tive q comprar outro SNes.
limpa contatos não serve para controles tipo super nes, pq ali se usa grafite escolar, fiz isso com meu classic controler br e funcionou perfeitamente.

só serve para contatos metálicos que com o tempo oxidam ou adquirem ferrugem, o mesmo para controles de tv e etc
 
Mensagens
830
Curtidas
521
Pontos
174
#17
Outro dia precisei encontrar outro ponto para conectar o cooler do PS3 slimxo já que estava com o conector quebrado, levantou todas as trilhas e não tinha como recuperar, precisei encontrar um manual técnico para ver outro ponto de trabalho e fazer umas "pontes" com fio AWG, encontrei debaixo da placa os três pontos (VCC, GND e PULSE), o GND eu nem usei pq pequei da borda da PCB, o PULSE era o pior então peguei esse debaixo da PCB e o VCC deu para pegar em uma ilha ao lado do conector, deu trabalho mas funcionou a contento, ainda preciso melhorar meu trabalho para não superaquecer mais o PS3.

Sobre essas manchas marrom, geralmente com o tempo o fluxo de solda utilizado no processo industrial fica oxidado, ele não é o perigo no caso visto que é fluxo que não precisa de limpeza mas com o tempo ele acumula outros detritos do próprio ar e acaba se tornando um problema para conexões mecânicas, em casos extremos até mesmo deteriora a solda sem chumbo. Uma boa limpeza com isopropanol, usar solda com chumbo removendo dos contatos e adicionando nova solda corrige o problema.
 

*ka

Bam-bam-bam
Mensagens
8.725
Curtidas
5.987
Pontos
394
#19
Ontem eu fiz o recap da placa do BA do meu Dreamcast que não estava funcionando com nenhum tipo de leitor, comprei 2 chineses e acabei jogando fora achando que estavam ruins.

Agora instalei um leitor de CD-rom e ficou lendo até tampa de nescau.



Mas a leitura melhorou com mesmo leitor após a troca dos capacitores, ou melhorou com um leitor novo?
 
Mensagens
1.319
Curtidas
2.089
Pontos
303
#23
Já vi muita gente jogar leitores fora, muitos de outros consoles até, não só o Dreamcast, achando que a lente estava ruim, mas na verdade era algum componente que tinha defeito e não a lente...

Outra coisa clássica que já vi muita gente fazer é jogar lentes novas fora achando que elas não funcionavam só porque eram chinesas, mas na verdade as pessoas esqueciam ou não sabiam que tinha que remover uma solda estática delas para a lente ler, mas não faziam isso...
 
Mensagens
784
Curtidas
339
Pontos
119
#24
Não sabia dessa dos leitores, alguém sabe o q pode atrapalhar o leitor do PS1 ?
Pq as vezes parece q o meu até vai ler mas ele fica travado no logo do PlayStation.
 

sparcx86_GHOST

Ei mãe, 500 pontos!
Mensagens
25.499
Curtidas
15.762
Pontos
784
#26
jamais jogo fora componente eletrônico salvo aqueles torrados por algum curto circuito! essas lentes quase sempre estão boas e o problema está no mecanismo de regulação deles. nao faz sentido uma lente sofrer qualquer tipo de desgaste!
 

Trump

Bam-bam-bam
Mensagens
1.093
Curtidas
3.575
Pontos
303
#28
Recentemente fiz uma limpeza com álcool isopropílico nas placas do meu Master System e da minha TV de tubo (Panasonic).

Placa do Master antes depois:

02.JPG

ima03.JPG

Além disso coloquei esse cristal e um capacitor cerâmico para ativar o sistema NTSC nessa TV. Ela tinha vindo de fábrica com PAL-M apenas.

ima04.JPG

05.JPG
 
Ultima Edição:

*ka

Bam-bam-bam
Mensagens
8.725
Curtidas
5.987
Pontos
394
#29
Recentemente fiz uma limpeza com álcool isopropílico nas placas do meu Master System e da minha TV de tubo (Panasonic).

Placa do Master antes depois:

Visualizar anexo 61361

Visualizar anexo 61360

Além disso coloquei esse cristal e um capacitor cerâmico para ativar o sistema NTSC nessa TV. Ela tinha vindo de fábrica com PAL-M apenas.

Visualizar anexo 61363

Visualizar anexo 61364
Eu não sabia que dá para trocar o sistema da tv de pal-m para ntsc, eu tenho uma mitsubishi de 14 polegadas que é somente pal-m.
No caso após essa modificação a tv perde o suporte a pal-m e fica somente com suporte a ntsc?
Tu terias os esquema para outras tvs?
 

Trump

Bam-bam-bam
Mensagens
1.093
Curtidas
3.575
Pontos
303
#30
Eu não sabia que dá para trocar o sistema da tv de pal-m para ntsc, eu tenho uma mitsubishi de 14 polegadas que é somente pal-m.
No caso após essa modificação a tv perde o suporte a pal-m e fica somente com suporte a ntsc?
Tu terias os esquema para outras tvs?
Continua com PAL-M também, eu não troquei o sistema só ativei o NTSC com esses componentes.

E no modo de serviço habilitei o sistema de cor para AUTO.

Mas antes consultei esquema da TV e o manual/datasheet desse processador para ver se tinha suporte a NTSC.

Não tenho outros esquemas, mas você deve encontrar na web se buscar pelo modelo da TV.
 
Curtidas: *ka

*ka

Bam-bam-bam
Mensagens
8.725
Curtidas
5.987
Pontos
394
#31
Continua com PAL-M também, eu não troquei o sistema só ativei o NTSC com esses componentes.

E no modo de serviço habilitei o sistema de cor para AUTO.

Mas antes consultei esquema da TV e o manual/datasheet desse processador para ver se tinha suporte a NTSC.

Não tenho outros esquemas, mas você deve encontrar na web se buscar pelo modelo da TV.
Agora que eu percebi, pela foto parace que essa tv que você ativou o pal-m é mitsubishi também pelo símbolo no CI.
Pelo o que eu vi o da minha mitsubishi TC 1499 é o processador de vídeo é TDA8361.
Pelo o que eu pesquisei agora o cristal que tu adicionaste foi 4.43mhz ?
Aparentemente pelo o que eu vi no diagrama do CI tem a opção de adicionar um xtal de 4.43 e no manual de serviço da tv esse terminal está como não utilizado, já o terminal referente ao xtal de 3.58 está como utilizado. Talvez esse terminal do xtal de 4.43 seja o da função ntsc.
Eu achei isso em um site:
TDA8361
•PAL/NTSC colour decoder with automatic search system
•Source selection for external audio/video (A/V) inputs (separate Y/C signals can also be applied).
O xtal1 terminal 34 é de 3.58 e o xtal2 terminal 35 é de 4.43

Manual de serviço



Manual do CI


 

Trump

Bam-bam-bam
Mensagens
1.093
Curtidas
3.575
Pontos
303
#32
Agora que eu percebi, pela foto parace que essa tv que você ativou o pal-m é mitsubishi também pelo símbolo no CI.
Pelo o que eu vi o da minha mitsubishi TC 1499 é o processador de vídeo é TDA8361.
Pelo o que eu pesquisei agora o cristal que tu adicionaste foi 4.43mhz ?
Aparentemente pelo o que eu vi no diagrama do CI tem a opção de adicionar um xtal de 4.43 e no manual de serviço da tv esse terminal está como não utilizado, já o terminal referente ao xtal de 3.58 está como utilizado. Talvez esse terminal do xtal de 4.43 seja o da função ntsc.
Eu achei isso em um site:
TDA8361
•PAL/NTSC colour decoder with automatic search system
•Source selection for external audio/video (A/V) inputs (separate Y/C signals can also be applied).
O xtal1 terminal 34 é de 3.58 e o xtal2 terminal 35 é de 4.43

Manual de serviço



Manual do CI


Minha TV é uma Panasonic TC14A8.

O cristal que eu coloquei foi o 3.579545 Mhz.

Vi no esquema onde colocar o cristal e o capacitor de 22p nessa linha do pino 41 (X-TAL).


ima.jpg
 

Piga

Alien Pro-Gear Spec!
VIP
Mensagens
5.772
Curtidas
12.551
Pontos
348
#33
Hoje eu estava sem nada pra fazer e resolvi tirar dois dos meus retro-PCs do armário. O primeiro deles foi o Procomp, que é um Pentium MMX 166mhz. Penei pra achar o manual da placa mãe dele pra descobrir que ela só aceita processadores de até 166 MHZ, que é o que já está instalado. Eu queria colocar outro processador Pentium MMX nele, de 233 MHZ mas não foi possível. A Mobo desse PC até funcionou com o outro processador, mas com a velocidade setada em 166 MHZ. Então ele ficou como já estava.

O outro foi o meu 486. Ele estava com um processador Cyrix DX-50MHz e me deu vontade de colocar o DX2 66 MHZ. Depois de muito procurar, achei o manual da Mobo, fiz as alterações dos jumpers e pá, reconheceu o processador nas velocidade correta. O problema começou quando eu resolvi instalar também uma gaveta de HDD, para que eu possa fazer cópias de dados de e para ele sem precisar ficar abrindo o gabinete. Não sei que merda que deu que pipocou todo o tipo de problema e o PC não bootava mais. Achei que tinha queimado até o input do teclado, pois não reconhecia mais ele, depois deu erro de CMOS, erro de vídeo, erro de controladora, e o que mais vocês Imaginarem. Eu já estava de cabeça quente e quase desistindo quando resolvi fazer mais um teste. A única coisa que fiz de diferente foi retirar e colocar novamente o processador, além de pressionar contra a mobo as placas, memórias e chips. E pá, voltou a funcionar perfeitamente. Mas agora eu tenho um 486 DX2-66! :kjoinha

PC velho é foda...... :kkk:lolwtf:brbr:facepalm
 
Mensagens
1.319
Curtidas
2.089
Pontos
303
#34
Isso já me aconteceu algumas vezes com meus Pentium 1 Piga... :klol

Na primeira vez foi lá por 2011 quando meu primo me deu meu primeiro Pentium 1 que ele achou no lixo, o 166 Mhz, ele estava funcionando numa boa e ainda fiz uns upgrade nele com algumas peças que eu tinha aqui, ele estava até com 96 MB de ram EDO, mas ai um dia fiz a besteira de fazer uma limpeza pesada na placa mãe dele, eu nunca tinha desmontado todo um PC antes, e desmontei todo ele, tirei até os jumpers da placa mãe, só que quando eu montei tudo novamente, mesmo eu montando tudo certo, o PC nunca mais salvou as configurações da BIOS, sempre dava aquele famoso erro Cmos checksum error defaults loaded, e fiz de tudo nele, coloquei baterias novas de marcas diferentes, coloquei os jumpers em outras posições, mesmo assim nada... Acho que era a sujeira da placa que mantinha ele funcionando normalmente, ai deixei ele de lado por alguns anos, até que a 2 anos fui tentar arrumar ele novamente, e nem ligou mais... A fonte não ligou mais, e testei a placa mãe com outra fonte e não deu mais tela... Acabei passando a placa mãe dele para outro camarada para ele tentar recuperar para ele. Tempos depois consegui montar um Pentium 133 no mesmo gabinete desse 166 Mhz, montei esse 133 só com sucatas que tinha aqui, mas atualmente preciso arrumar a bateria dele, que é daquelas quadradas soldadas na placa, já vi alguns MODs que dá para fazer nela, e pretendo fazer em breve.

Já meu Pentium 233 Mhz eu fiquei com ele uns 2 anos parado, pois uma vez abri ele para pegar o drive de CD dele emprestado, e deixei ele umas duas semanas aberto, e quando montei novamente ele não deu mais tela, deixei ele esse tempo parado, até que a 2 anos consegui recuperar ele novamente, deu um monte de erro, o teclado também não reconhecia, e aparecia uns caracteres estranhos na tela, uns smyleis brancos, até uma senha pediu, mas fui montando, fuçando, testando outras peças, principalmente memórias e placas de vídeo, até que ele ligou sem dar problemas, esta até agora ok... Para mexer nessas velharias o cara tem que ter uma paciência do caramba... :klol
 

Devon_

Bam-bam-bam
Mensagens
3.894
Curtidas
3.341
Pontos
344
#35
As mais recentes que fiz aqui foram:

1 - trocar a capa dos analógicos de um controle X360 com fio. Deu gosto de ver a qualidade da construção, tudo muito organizado;
2 - trocar bateria e capa dos analógicos de dois controles dualshock3. Comparados com o do 360 a construção é porca demais, parece xingling;
3 - trocar bateria do Vita. O meu tava com aquele bug do carregamento, mas a troca não resolveu. No fim das contas era um problema com a placa, tive que levar no técnico e ele conseguiu uma nova.

Há uns anos atrás fiz um xclamp mod no meu 360 Zephyr depois das 3RL, ressuscitou por um tempo, mas parou de novo... foi uma boa experiência o procedimento.

Enviado de meu SM-A910F usando o Tapatalk
 

Topo